cancel
Showing results for 
Search instead for 
Did you mean: 

Old telewest box

Aymeayme
Joining in

IMG_2716.jpeg

Hello, 

does anyone know if I can connect my quick start kit with what I have currently in the wall? I’ve got the kit and have tried a few of the sockets but haven’t had any luck. I just keep seeing all the lights green on my box. I don’t want to call out an engineer if it’s an easy fix so thought I’d try here first. Thanks! 

7 REPLIES 7

goslow
Alessandro Volta

Have you tried connecting to the silver box laying face down on the bottom RHS edge of the photo? That looks like your VM connection (with the plastic cover missing).

The other side will probably be marked as an 'isolator' in either red or blue writing like this?

https://community.virginmedia.com/t5/QuickStart-set-up-and/First-installation-and-flashing-green-lig...

carl_pearce
Community elder

This, assuming the connection is still live outside:

Thank you yes I did try that but no luck, the box is just flashing green and not connecting when I attach it to that one. Does that mean I should book an engineer to come? 

Thank you! I did try that one but with no luck. Perhaps the connection isn’t live anymore then, I’ll book an engineer visit 

goslow
Alessandro Volta

@Aymeayme wrote:

Thank you yes I did try that but no luck, the box is just flashing green and not connecting when I attach it to that one. Does that mean I should book an engineer to come? 


Two versions of a flashing green light explained below by nodrogd

https://community.virginmedia.com/t5/QuickStart-set-up-and/First-installation-and-flashing-green-lig...

Hi Aymeayme, 

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

We're sorry to hear you've had some issues with connecting your equipment up. It does look as though we will need to get an engineer out to you. This is something we can certainly sort out for you but in order to do that I will need to confirm some information with you to pass security. 

I have sent you a direct message to allow us to do this with you in a private space. If you are using a PC/Laptop then you can just click on the little ✉ at the top right-hand side of the page to access your inbox. If you are on a mobile/tablet device then instead click on the little circle icon in the top right then select 'Messages'. 😊

Thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Hi Aymeayme, 

Thanks for coming back to me via private message. 

I'm glad we've been able to get things resolved for you. If you have any further issues, pop back and let us know. 

Many thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs