Menu
Reply
  • 5
  • 0
  • 0
PaulCowley
Tuning in
449 Views
Message 1 of 11
Flag for a moderator

No signal , mode not supported

Hi

i moved my second tivo box from one side of the room to the other and after reconnecting i get the no signal and mode not supported, iv reset the box, tried different tv configurations by using a different tv, still no luck.

the tv works fine on my other tivo box, and the tivo box in question works fine with my other tv , so for some reason the tivo box just doesn’t like my daughters tv all of a sudden. 

0 Kudos
Reply
  • 4.7K
  • 319
  • 790
Roger_Gooner
Superstar
437 Views
Message 2 of 11
Flag for a moderator

Re: No signal , mode not supported

Does the other TiVo work in your daughter's room? If not then there must be a network problem. Check the coaxial cable and connections (including the splitter) to the wall socket, if the problem persists call VM to send round a technician.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
  • 26.32K
  • 1.12K
  • 4.34K
Very Insightful Person
Very Insightful Person
428 Views
Message 3 of 11
Flag for a moderator

Re: No signal , mode not supported

mode not supported is when the TV doesn't support the screen resolution used.

Was the old TV 4k and the new TV only HD for example

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

  • 5
  • 0
  • 0
PaulCowley
Tuning in
416 Views
Message 4 of 11
Flag for a moderator

Re: No signal , mode not supported

It definitely seems to be a tivo box problem, iv left it going in my daughters room, every now and then i get a very fuzzy image of the tivo home guide. After a second it disappears , then just goes back to the no signal, mode not supported. 

0 Kudos
Reply
  • 5
  • 0
  • 0
PaulCowley
Tuning in
415 Views
Message 5 of 11
Flag for a moderator

Re: No signal , mode not supported

Both tv’s are the same Samsungs 

0 Kudos
Reply
  • 149
  • 21
  • 37
EightBall
Superfast
354 Views
Message 6 of 11
Flag for a moderator

Re: No signal , mode not supported

The TV doesn't support the resolution it's outputting.

Plug it into your daughter's TV using scart and see if you can drop the resolution via the settings menu.

0 Kudos
Reply
  • 5
  • 0
  • 0
PaulCowley
Tuning in
322 Views
Message 7 of 11
Flag for a moderator

Re: No signal , mode not supported

The tv is resolutions up to and including 1080p , i works seamlessly on the other v6 but no longer on my daughters v6. 

The box it being a total weirdo even though it’s set to 720p and has always been fine up until now. 

Iv talked to virgin now so hopefully it will get sorted. 

Thanks guy. 

0 Kudos
Reply
  • 3.47K
  • 111
  • 417
VMCopperUser
Trouble shooter
279 Views
Message 8 of 11
Flag for a moderator

Re: No signal , mode not supported

Have you tried a different HDMI Cable?

There's not much info pushed to the end consumer about the differences in versions.  Signal loss in the HDMI can cause things like this too, as the devices fail to pair correctly.  Sorta old-type problems you don't see these days, but that's what it sounds like, a code/negotiation failure.  Don't buy a new HDMI Cable to test, just try one from a newer device, or at least one that's quite short.

----
I do not work for VM, but I would. It is just a Job.
Most things I say I make up and sometimes it's useful, don't be mean if it's wrong.
I would also make websites for them, because the job never seems to require the website to work.
0 Kudos
Reply
  • 2.24K
  • 123
  • 277
Forum Team
Forum Team
254 Views
Message 9 of 11
Flag for a moderator

Re: No signal , mode not supported

Hello PaulCowley

Thanks for your post

Sorry to jump in on this as it sounds like you have been given the right advise already 

Can you please let me know if you are still having the issue 

This way I can get account access and fix things for you 

Gareth_L

0 Kudos
Reply
  • 5
  • 0
  • 0
PaulCowley
Tuning in
223 Views
Message 10 of 11
Flag for a moderator

Re: No signal , mode not supported

Hi ya

iv phoned virgin a few times now, they completely run me round in circles, and will not send out an engineer to correct or replace the faulty box. 
its almost a week with no service now and they don’t seem to care about it at all. 
iv tried multiple hdmi cables, and did everything they asked me to do. 

0 Kudos
Reply