Menu
Reply
  • 1
  • 0
  • 0
Rachaellouise
Just joined
249 Views
Message 1 of 3
Flag for a moderator

No internet cable

Fitted a new shelf and moved virgin tivo box and wifi box. Now its saying internet cable unplugged i have 2 internet cables in my wifi and another with an extra piece.. but there is no other cable to fit in place im really confused.  Only had it 2 weeks! Please help 

0 Kudos
Reply
  • 9.06K
  • 936
  • 1.42K
jbrennand
Alessandro Volta
236 Views
Message 2 of 3
Flag for a moderator

Re: No internet cable

Dont quite follow your set up.  Is it really a Tivo or do you mean V6 ?  If a V6, how is it connected to the Hub (wifi box?!) - it should have an ethernet cable doing that connection - is that in place ?  Also the V6 needs its white coax cable connection and then a HDMI cable to your TV. The Hub needs a coax connection.  The ougoing ethernet cables from the Hub should go to the V6, perhaps also to your TV and then to your "cable connected" computers or laptops - if you have them.  Then switch off the Hub and the V6 and unplug from the mains for five minutes, then restart the Hub and leave it 2 or 3 minutes to boot up and settle and then restart the V6 - it may take 15 or so minutes to reconnect.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 756
  • 34
  • 66
Forum Team
Forum Team
181 Views
Message 3 of 3
Flag for a moderator

Re: No internet cable

Hi Rachaellouise, 

 

Welcome to our forums and thank you for getting in touch. 

 

Sorry to hear you've been having some issues with your set up. Hopefully this has been resolved since your post, but if you're still having any problems please pop back on here. 

 

Thanks, 

Hetty_R
0 Kudos
Reply