Menu
Reply
tanyac
  • 3
  • 0
  • 0
Tuning in
327 Views
Message 1 of 7
Flag for a moderator

New setup - no internet connection - green flashing light

Hi

 

Similar problem as posted by others in the past.

I have new broadband self-install. So new set-up to existing wall socket.

Hub 3.0

Received text message from Virgin saying I've been activated.  

All cables properly connected.

Rebooted and reset hub multiple times.

But only getting green flashing light.

Been trying for 2 days and call centres not open to take my call when I get home after work. 

From what I can gather then it looks like a problem outside the house and I'll need an engineer.

Incredibly frustrating especially since you cannot seem to actually speak to anyone at the moment to even arrange this.  Tried chat but it just throws me to virginmedia.com/help  

Any assistance would be appreciated but at the moment I just feel like boxing it up and sending back.

Many Thanks

Tanya

 

 

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
322 Views
Message 2 of 7
Flag for a moderator

Re: New setup - no internet connection - green flashing light

You need to phone in to get the equipment activated, have the Serial number and account number to hand.

Hub Activation number on 0800 953 9500 

08:00 is the best time to phone.

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
tanyac
  • 3
  • 0
  • 0
Tuning in
312 Views
Message 3 of 7
Flag for a moderator

Re: New setup - no internet connection - green flashing light

MikeRobbo Thanks

Do you think I need to do this since I already phoned, got an automated confirmation of my request to activate, and then received a text message saying my Virgin Media has been activated?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
305 Views
Message 4 of 7
Flag for a moderator

Re: New setup - no internet connection - green flashing light

Try this first ...

Switch the Hub off for 5 minutes using the small switch on the rear of the Hub next to the power cord.

Allow the Hub a few minutes to fully restart then try your connection again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
tanyac
  • 3
  • 0
  • 0
Tuning in
299 Views
Message 5 of 7
Flag for a moderator

Re: New setup - no internet connection - green flashing light

Thanks. Done that multiple times. Even tried a full reset of the Hub.
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
290 Views
Message 6 of 7
Flag for a moderator

Re: New setup - no internet connection - green flashing light

Phone in or wait on here for one of the VM staff to come along but that may take a couple of days.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
Melissa_F
  • 2.78K
  • 160
  • 219
Moderator
Moderator
185 Views
Message 7 of 7
Flag for a moderator

Re: New setup - no internet connection - green flashing light

Hi tanyac,

 

Thanks for your post and welcome to the community.

 

I'm sorry you were having problems with your broadband since your self install.

 

It looks like you've had a chat with our team since posting so I'm hoping this is now resolved for you?

 

Please let me know if you still need any help.

 

Thanks

 

Melissa

0 Kudos
Reply