Menu
Reply
Commanderkeen85
  • 7
  • 0
  • 0
Joining in
403 Views
Message 1 of 17
Flag for a moderator

New hub 3.0 internet access denied

recieved a new hub 3.0, plugged everything in etc - left it a few hours. Says Internet (access denied) when I log into the router.

 

When I phone up the auto activation number, it says it everything has been activated. However from what I've read on here and other places online, I need someone at VM to fully activate it for me.

 

Can anyone assist with this?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
386 Views
Message 2 of 17
Flag for a moderator

Re: New hub 3.0 internet access denied

Hub Activation number -  0800 953 9500 

Best at 08:00


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Commanderkeen85
  • 7
  • 0
  • 0
Joining in
381 Views
Message 3 of 17
Flag for a moderator

Re: New hub 3.0 internet access denied

I tried that number, but it says everything activated correctly.

I tried going through to speak to someone, but was on hold for nearly an hour and 20 minutes

 

Everything I've read says that this is common and I need to speak to someone to manually activate my account. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
374 Views
Message 4 of 17
Flag for a moderator

Re: New hub 3.0 internet access denied


@MikeRobbo wrote:

Hub Activation number -  0800 953 9500 

Best at 08:00


 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
newapollo
  • 4.75K
  • 771
  • 1.09K
Superstar
332 Views
Message 5 of 17
Flag for a moderator

Re: New hub 3.0 internet access denied

If the above number still doesn't work then try speaking either to  New accounts and Set Up (or Faults) for them to complete the setup and activation.

Dial 150 from a Virgin landline , or  0345 4541111 from any other phone. If they can't manage to get you up and running then they will organise an engineer visit.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Commanderkeen85
  • 7
  • 0
  • 0
Joining in
295 Views
Message 6 of 17
Flag for a moderator

Re: New hub 3.0 internet access denied

Unfortunately it says their faults call centers are closed when I try the 0345 no

0 Kudos
Reply
AFewScoops
  • 49
  • 4
  • 7
Dialled in
294 Views
Message 7 of 17
Flag for a moderator

Re: New hub 3.0 internet access denied

Hi 

It could not be due to the activation , it could be a localized issue.

Could you be able to tell us the light sequence on the modem?

 

——————————————————
I work for Virgin Media, but all my options are my own.

REFER A FRIEND AND SHARE £100 BETWEEN YOU
**************ASK ME HOW***************
***************SEND A PM****************

If you found this information useful or please click thumbs up on Kudos icon and marking as a helpful answer.
THANK YOU ?
——————————————————
0 Kudos
Reply
Commanderkeen85
  • 7
  • 0
  • 0
Joining in
280 Views
Message 8 of 17
Flag for a moderator

Re: New hub 3.0 internet access denied

Just the white power light.

 

When I reboot, the WiFi and Internet lights will go green for 20 or 30 seconds then go off. When I log in it says Internet access denied.

 

When I plug in my model 1 hub, it works fine 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
277 Views
Message 9 of 17
Flag for a moderator

Re: New hub 3.0 internet access denied

You can only have one active Hub on the cable, this means the new Hub hasn't been activated.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
AFewScoops
  • 49
  • 4
  • 7
Dialled in
271 Views
Message 10 of 17
Flag for a moderator

Re: New hub 3.0 internet access denied

If your old hub is working then sounds like an activation issue. The new hub hasn’t been activated yet. 
You could wait for one of the forum staff to respond (its an easy job to resolve) or you can keep ringing the activation number.

 

——————————————————
I work for Virgin Media, but all my options are my own.

REFER A FRIEND AND SHARE £100 BETWEEN YOU
**************ASK ME HOW***************
***************SEND A PM****************

If you found this information useful or please click thumbs up on Kudos icon and marking as a helpful answer.
THANK YOU ?
——————————————————
0 Kudos
Reply