Menu
Reply
Highlighted
  • 35
  • 1
  • 5
On our wavelength
318 Views
Message 1 of 4
Flag for a moderator

New Malden - not fixed in SM4

I see the main New Malden thread is now locked as I can't reply to it.  The final post there says the fault has been resolved for all areas.   However now checkign back against SM4 in the status checker is says there is an ongoing fault.

So clearly not yet fixed..   Can the main thread be updated to be accurate please, as clearly this fault is not resolved for all areas as stated.

0 Kudos
Reply
Highlighted
  • 35
  • 1
  • 5
On our wavelength
293 Views
Message 2 of 4
Flag for a moderator

Re: New Malden - not fixed in SM4

Status page when enterign this postcode now was all OK.. .Yet again inccuaret e- ti si not - really poor SNR..

I totally understand that this is a major fault and will take time to repair - but the inaccurate information reported here & on the status page is poor.

0 Kudos
Reply
Highlighted
  • 3.11K
  • 163
  • 481
Wise owl
239 Views
Message 3 of 4
Flag for a moderator

Re: New Malden - not fixed in SM4

Perhaps this is an entirely separate fault. Have you reported it? 

0 Kudos
Reply
Highlighted
  • 1.76K
  • 96
  • 131
Forum Team
Forum Team
234 Views
Message 4 of 4
Flag for a moderator

Re: New Malden - not fixed in SM4

Hi ccarmock, 

 

Thanks for your post, and sorry to hear you're still experiencing some issues with the service. 

 

The above issue you've mentioned has been resolved, sounds like you're having a separate problem.

 

I've ran a few checks and all looks within spec today. Can you confirm if there is still a problem?

 

Thanks,

 

Alex_Rm

0 Kudos
Reply