Menu
Reply
GLSteve
  • 18
  • 0
  • 0
On our wavelength
719 Views
Message 1 of 26
Flag for a moderator

New Hub 5 keeps timing out

Hi all, and merry Christmas.

Got my new Hub 5 delivered last week, and set it up at the weekend. All seemed good, until the following morning when my network started to drop for 30 seconds to 1 minute. It reconnected, but this keeps happening.

I work from home, and had it cut out during meetings/calls, and while gaming too. I've checked the router settings, split the 5G/2G up to see if it's better on a specific band, all to no avail.

It's NOT the wifi signal, the diagnostics don't appear to find anything (I've ran it as soon as it's down, it just hangs for a moment and when the connection comes back up, it says all is well), and I've just discovered today that my netspeed is 30% of what it was with my old Hub 3.... What on earth is going on?

Any help would be appreciated.

0 Kudos
Reply
-tony-
  • 18.98K
  • 1.44K
  • 3.65K
Alessandro Volta
709 Views
Message 2 of 26
Flag for a moderator

Re: New Hub 5 keeps timing out

the hub5 is a trial hub and likely full of bugs - seems they did not tell users that there may be problems

try a full reset - if that helps then fine if not its likely to be as it is - if you still have your old hub you could push them to put that back - CS have to do that as it will have been removed from your account

____________________

Tony.
Sacked VIP
0 Kudos
Reply
GLSteve
  • 18
  • 0
  • 0
On our wavelength
676 Views
Message 3 of 26
Flag for a moderator

Re: New Hub 5 keeps timing out

Thanks for the reply.

Yeah, that's really bad if true - why give out hardware if it's performance is so much worse than what I was already using?

I've already tried a hard reset to no avail. Interestingly, the logs show an intermittent MDD message timeout when it goes down, a cursory google seems to suggest it's a line issue - which doesn't make sense as the other router never had this issue, and doesn't explain the sudden network slowdown (it's less than half what it was).

I'll wait for a Virgin response, and if they can't fix it they can just reinstate my old router. 

Between this and the hateful Tivo box, getting ready to make the switch to Sky to be honest. The speed/reliability was what kept me, without that - meh.

0 Kudos
Reply
GLSteve
  • 18
  • 0
  • 0
On our wavelength
629 Views
Message 4 of 26
Flag for a moderator

Re: New Hub 5 keeps timing out

Why does this say my question was answered? 

Can a Virgin rep please assist with this issue? 

0 Kudos
Reply
GLSteve
  • 18
  • 0
  • 0
On our wavelength
623 Views
Message 5 of 26
Flag for a moderator

Re: New Hub 5 keeps timing out

Yeah, there is something screwy going on.

<a title="Broadband Ping" href="https://www.thinkbroadband.com/broadband/monitoring/quality/share/34c46566f662476eea971c4739391e1079...">My Broadband Ping</a>

0 Kudos
Reply
-tony-
  • 18.98K
  • 1.44K
  • 3.65K
Alessandro Volta
613 Views
Message 6 of 26
Flag for a moderator

Re: New Hub 5 keeps timing out

you clicked the helpful answer button so thats the result - i never use it but i think tou can click it again and the helpful answer notification will be deleted

____________________

Tony.
Sacked VIP
0 Kudos
Reply
jem101
  • 4.25K
  • 437
  • 1.81K
Community elder
608 Views
Message 7 of 26
Flag for a moderator

Re: New Hub 5 keeps timing out

@GLSteve because of a 'quirk' with how this forum works (and presumably others using the same platform), when you mark an answer as a 'helpful response' as you did for @-tony- 's post above, it flags the whole thread as being resolved! I do believe you can 'unmark' the response to restore the thread to an unanswered state.

0 Kudos
Reply
-tony-
  • 18.98K
  • 1.44K
  • 3.65K
Alessandro Volta
585 Views
Message 8 of 26
Flag for a moderator

Re: New Hub 5 keeps timing out


@jem101 wrote:

@GLSteve because of a 'quirk' with how this forum works (and presumably others using the same platform), when you mark an answer as a 'helpful response' as you did for @-tony- 's post above, it flags the whole thread as being resolved! I do believe you can 'unmark' the response to restore the thread to an unanswered state.


@jem101 as i said i dont use helpful answers for the reason in this thread - but have just been playing elsewhere and in that thread a helpful answer could be undone - its in the dropdown rather than a button

but only the thread started can undo it

____________________

Tony.
Sacked VIP
0 Kudos
Reply
GLSteve
  • 18
  • 0
  • 0
On our wavelength
560 Views
Message 9 of 26
Flag for a moderator

Re: New Hub 5 keeps timing out

Thanks.

Tried one more factory reset and it's exactly the same. It's peaking at 10MB/s on download, wheras my old router hit 22-24 so there's definitely something wrong. The broadband monitor is also showing spikes of packet loss and latency. Starting to think it's the power issue I've seen elsewhere on here (it's sitting at 13-15 downstream, which is "too high" according to various posts). 

Is this a software issue on the router itself? I think I'd rather just go back to my old hub for now until they get this sorted. Getting fed up being kicked out of my games whenever this timeout occurs. And I'm back at work on the 3rd... 😞

0 Kudos
Reply
-tony-
  • 18.98K
  • 1.44K
  • 3.65K
Alessandro Volta
554 Views
Message 10 of 26
Flag for a moderator

Re: New Hub 5 keeps timing out

13 to 15 is too high on the downstream power - should really not change if you just swapped the hub - was there attenuator on the old hub - a small barrel shaped connector that would be between the coax in and the hub - removing a splitter on the input would also raise the power levels7

____________________

Tony.
Sacked VIP
0 Kudos
Reply