Menu
Reply
zhen7
  • 67
  • 0
  • 8
On our wavelength
182 Views
Message 1 of 11
Flag for a moderator

New Connection - Are My Power Levels Ok? - Can't Hide Wireless?

Hi, 

I've just got connected to the VM500 Internet Service, 

I wanted to ask, on my old Hub3 last year, i could hide my Wireless Signal, 

On the Hub4 i have now, i cant seem to do that as the option is greyed out / locked to showing?

Any ideas on this?

Also, do my power levels / status look ok?

VMStatus.pngVMChannel1.pngVMChannel2.pngVMChannel3.pngVMChannel4.pngVMChannel5.pngVMUp1.pngVMConfig1.pngVMConfig2.png

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
165 Views
Message 2 of 11
Flag for a moderator

Re: New Connection - Are My Power Levels Ok? - Can't Hide Wireless?

They look fine!

Is it misbehaving?



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

zhen7
  • 67
  • 0
  • 8
On our wavelength
152 Views
Message 3 of 11
Flag for a moderator

Re: New Connection - Are My Power Levels Ok? - Can't Hide Wireless?

Not having any issues however this is my first self-install and every other time,

an Engineer has added a little power level adapter. 

just wanted to double check. 

any idea on how to hide the WiFi?

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
145 Views
Message 4 of 11
Flag for a moderator

Re: New Connection - Are My Power Levels Ok? - Can't Hide Wireless?

As in completely switch it off and just use ethernet?



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Z92
  • 2.46K
  • 202
  • 392
Problem sorter
142 Views
Message 5 of 11
Flag for a moderator

Re: New Connection - Are My Power Levels Ok? - Can't Hide Wireless?

You can turn off WiFi in the settings,  but the best way to hide it is to put the hub into modem mode and use your own router. 

 

0 Kudos
Reply
zhen7
  • 67
  • 0
  • 8
On our wavelength
121 Views
Message 6 of 11
Flag for a moderator

Re: New Connection - Are My Power Levels Ok? - Can't Hide Wireless?


@lotharmat wrote:
As in completely switch it off and just use ethernet?


no,

 

just to hide the SSID broadcast. 

the setting is there but greyed out. 

88695FF3-1C87-4965-B9AC-515C12BC33B9.jpeg

0 Kudos
Reply
zhen7
  • 67
  • 0
  • 8
On our wavelength
119 Views
Message 7 of 11
Flag for a moderator

Re: New Connection - Are My Power Levels Ok? - Can't Hide Wireless?

As above,

I would like the WiFi on but just hidden. 

0 Kudos
Reply
jbrennand
  • 23.9K
  • 2.53K
  • 4.34K
Very Insightful Person
Very Insightful Person
116 Views
Message 8 of 11
Flag for a moderator

Re: New Connection - Are My Power Levels Ok? - Can't Hide Wireless?

Hidden -why ?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Z92
  • 2.46K
  • 202
  • 392
Problem sorter
99 Views
Message 9 of 11
Flag for a moderator

Re: New Connection - Are My Power Levels Ok? - Can't Hide Wireless?

If you hide the WiFi some devices may not be able to connect to your WiFi or it may make it more difficult as it's not a common setting. It won't affect anyone trying to connect to your WiFi in an unauthorized manner so shouldn't be used in an attempt to increase security.

 

0 Kudos
Reply
Tudor
  • 8.46K
  • 675
  • 1.51K
Very Insightful Person
Very Insightful Person
94 Views
Message 10 of 11
Flag for a moderator

Re: New Connection - Are My Power Levels Ok? - Can't Hide Wireless?

It’s utterly useless to hide the SSID. Any good sniffer will still find them. I can see 4 at the moment in my location that people think they have hidden. Security by stealth does not work.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply