Menu
Reply
Highlighted
  • 15
  • 0
  • 0
On our wavelength
115 Views
Message 1 of 5
Flag for a moderator

My HomeHub has a permanent red light and no internet

About an hour a go my home hub stopped working and i noticed my router had no interent. Came online (via tethering) and saw that my homehub is supposedly too hot!! in this heatwave i kinda get why that might happen, however I just switched it off for 30 mins, turned it back on and its still got the red light. Is the homehub screwed??? Never heard of a hub overheating before but first for everything i suppose.

Any advice appreciated....

0 Kudos
Reply
Highlighted
  • 6.49K
  • 481
  • 851
Hero
107 Views
Message 2 of 5
Flag for a moderator

Re: My HomeHub has a permanent red light and no internet

It sounds like the Hub is cooking.

You can contact VM to report your problem using ...

Text service on 07533051809

150 from Virgin landline.

0345 454 1111 from any other UK  phone.

The best time to call is 08:00 to get a UK agent, anything after 10:00 you must realise that you are quite likely to get through to an offshore agent that doesn't speak English as a first language.

Or you can wait on here for one of the VM Staff to pick up the thread but this may take a few days.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
Highlighted
  • 15
  • 0
  • 0
On our wavelength
98 Views
Message 3 of 5
Flag for a moderator

Re: My HomeHub has a permanent red light and no internet

OK Thanks I though this would be the case.. thanks for the info, expecially the timing to call. 🙂

0 Kudos
Reply
Highlighted
  • 3.22K
  • 135
  • 188
Forum Team
Forum Team
60 Views
Message 4 of 5
Flag for a moderator

Re: My HomeHub has a permanent red light and no internet

Thanks for the post Strider1979.

 

How is your Hub today? Have you contacted the team since your post? 

 

If not, are you running the Hub with any third party routers or mesh systems?

 

Can you please check the cabling is all secure as well.


Thanks, Emily.

0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 0
On our wavelength
44 Views
Message 5 of 5
Flag for a moderator

Re: My HomeHub has a permanent red light and no internet

Thanks this is now resolved. Embarrassingly I realised the cable had been knocked out of the back. I use it in Modem mode with a separate router so this was the issue. Only thing I would say is your troubleshooting section is wrong. If you have a red light only it doesn't mean it's overheating (which I assumed in the heatwave might be an issue) it means the hub is in modem mode and there is no Ethernet cable in the back! If it had said that on the site initially i would have realised straight away!

0 Kudos
Reply