Menu
Reply
amjadcsu
  • 1
  • 0
  • 0
Joining in
162 Views
Message 1 of 4
Flag for a moderator

Moved house . Router connected but no Internet

HELLO

I moved house  with  my router.  I enrolled in  new  contract . There  was a virgin media  socket  in my new  house. I just  connected my cable and via sms i was told my new line was activated.but when i connect i get a message that   virgin  media is connected  but no Internet. My vm login  details on my virgin media  app says i am no longer  a member.

Tried calling but due  to corona can not  get help as lines busy.

Any  help

 

0 Kudos
Reply
Christy_D
  • 1.3K
  • 193
  • 212
Forum Team
Forum Team
143 Views
Message 2 of 4
Flag for a moderator

Re: Moved house . Router connected but no Internet

Hi there

Happy to take a look for you. Will send you a private message

Thanks

Christy


Here to help! I'm a technician helping out whilst working from home. Find out more


becky89
  • 1
  • 0
  • 0
Just joined
114 Views
Message 3 of 4
Flag for a moderator

Re: Moved house . Router connected but no Internet

Currently Having the exact smae issue. So difficult to get a hold of anyone to help out. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
110 Views
Message 4 of 4
Flag for a moderator

Re: Moved house . Router connected but no Internet


@becky89 wrote:

Currently Having the exact smae issue. So difficult to get a hold of anyone to help out. 


If you want assistance please start your own thread.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply