Menu
Reply
  • 18
  • 0
  • 0
Abcattell
Tuning in
506 Views
Message 1 of 24
Flag for a moderator

Modem mode Superhub 3

I currently have a superhub 3. It has worked fine sporadically. Every now and then it goes wrong. Its currently in modem mode connected to an asus router. All worked fine except sometimes the superhub just seems to crash and then cycles round from going into purple modem mode then white solid light, blinking white light, solid green light, purple light (modem mode) then back again. 

I’ve logged in online and tested the connection and it usually finds something and reboots it but this time its not finding anything and says it looks fine!! Absolutely stumped as everything works fine for 2/3 months then it just stops working...

 

Any help is greatly appreciated. 

0 Kudos
Reply
  • 12.63K
  • 482
  • 1.13K
legacy1
Alessandro Volta
487 Views
Message 2 of 24
Flag for a moderator
Helpful Answer

Re: Modem mode Superhub 3

Sounds like a bad line or faulty hub post your downstream and upstream with T# timeouts you can also setup a BQM.
https://www.thinkbroadband.com/broadband/monitoring/quality

What own router model do you have?
0 Kudos
Reply
  • 18
  • 0
  • 0
Abcattell
Tuning in
454 Views
Message 3 of 24
Flag for a moderator

Re: Modem mode Superhub 3

Sorry I could get back to you yesterday. The modem was just going crazy all afternoon! Seemed to work something out overnight by itself. This is the info I could find. Its connected to an Asus AC51U Router

 

Item

Status

Comments

Acquired Downstream Channel (Hz)

283000000

Locked

Ranged Upstream Channel (Hz)

39400000

Locked

Provisioning State

Online

 

 

 

0 Kudos
Reply
  • 18
  • 0
  • 0
Abcattell
Tuning in
453 Views
Message 4 of 24
Flag for a moderator

Re: Modem mode Superhub 3

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

283000000

3.2

40

256 qam

19

2

195000000

2

40

256 qam

8

3

203000000

2

40

256 qam

9

4

211000000

2.4

40

256 qam

10

5

219000000

2.7

40

256 qam

11

6

227000000

3

40

256 qam

12

7

235000000

3

40

256 qam

13

8

243000000

2.5

40

256 qam

14

9

251000000

2.4

40

256 qam

15

10

259000000

2.4

40

256 qam

16

11

267000000

2.7

40

256 qam

17

12

275000000

3

40

256 qam

18

13

291000000

3.2

40

256 qam

20

14

299000000

3.7

40

256 qam

21

15

307000000

3.5

40

256 qam

22

16

315000000

3.9

40

256 qam

23

17

323000000

4.1

40

256 qam

24

18

363000000

4.3

40

256 qam

25

19

371000000

4.6

40

256 qam

26

20

379000000

4.9

40

256 qam

27

21

387000000

4.8

40

256 qam

28

22

395000000

4.8

40

256 qam

29

23

403000000

5

40

256 qam

30

24

411000000

5.6

40

256 qam

31

0 Kudos
Reply
  • 18
  • 0
  • 0
Abcattell
Tuning in
451 Views
Message 5 of 24
Flag for a moderator

Re: Modem mode Superhub 3

Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

40.3

10

0

2

Locked

40.3

10

0

3

Locked

40.3

5

0

4

Locked

40.3

5

0

5

Locked

40.3

5

0

6

Locked

40.9

5

0

7

Locked

40.3

10

0

8

Locked

40.3

9

0

9

Locked

40.9

6

0

10

Locked

40.3

6

0

11

Locked

40.9

5

0

12

Locked

40.3

5

0

13

Locked

40.9

7

0

14

Locked

40.3

7

0

15

Locked

40.9

4

0

16

Locked

40.3

5

0

17

Locked

40.9

5

0

18

Locked

40.3

1

0

19

Locked

40.9

8

0

20

Locked

40.3

6

0

21

Locked

40.9

6

0

22

Locked

40.3

7

0

23

Locked

40.9

7

0

24

Locked

40.9

2

0

0 Kudos
Reply
  • 18
  • 0
  • 0
Abcattell
Tuning in
450 Views
Message 6 of 24
Flag for a moderator

Re: Modem mode Superhub 3

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

39400000

4.15

5120

64 qam

4

2

46200000

4.15

5120

64 qam

3

3

53700000

4.15

5120

64 qam

2

4

60300000

4.15

5120

64 qam

1

 

Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

0

0

2

ATDMA

0

0

0

0

3

ATDMA

0

0

0

0

4

ATDMA

0

0

0

0

0 Kudos
Reply
  • 18
  • 0
  • 0
Abcattell
Tuning in
448 Views
Message 7 of 24
Flag for a moderator

Re: Modem mode Superhub 3

General Configuration

Network access

Allowed

Maximum Number of CPEs

1

Baseline Privacy

Enabled

DOCSIS Mode

Docsis30

Config file

;fg87dsfd;kfoA,.iyew

 

Primary Downstream Service Flow

SFID

5528

Max Traffic Rate

57500000

Max Traffic Burst

10000

Min Traffic Rate

0

 

Primary Upstream Service Flow

SFID

1541

Max Traffic Rate

3170000

Max Traffic Burst

16320

Min Traffic Rate

0

Max Concatenated Burst

16320

Scheduling Type

BestEffort

0 Kudos
Reply
  • 6.25K
  • 482
  • 1.03K
Tudor
Hero
437 Views
Message 8 of 24
Flag for a moderator

Re: Modem mode Superhub 3

Those stats are fine, no problems with them at all. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
  • 611
  • 95
  • 316
Very Insightful Person
Very Insightful Person
425 Views
Message 9 of 24
Flag for a moderator

Re: Modem mode Superhub 3

Yes I hate it when stuff does that, obviously has a problem but then behaves itself perfectly when you start to take a close look at it!

@Abcattell Did you reboot the hub not long before posting those stats above (or did it actually reboot itself?), as @Tudor says, those figures can’t really be faulted at all. Just out of idle curiosity, could you give it a couple of hours (assuming it stays up that long) and repost the same stats (in particular the upstream levels) and we’ll see if anything is deteriorating. You may well have a faulty hub or possibly power supply, believe me, all sorts of weird stuff happens when power supplies decide to play up. You might well end up with having it replaced, but let’s eliminate any connectivity issues first.

0 Kudos
Reply
  • 12.63K
  • 482
  • 1.13K
legacy1
Alessandro Volta
413 Views
Message 10 of 24
Flag for a moderator

Re: Modem mode Superhub 3


@Abcattell wrote:

Its connected to an Asus AC51U Router

 


This router only has 100Mb ports shouldn't cause a problem but the hub likely has not been tested to run on 100Mb port in modem mode may not be stable.

 

0 Kudos
Reply