Menu
Reply
Stephanie6
  • 2
  • 0
  • 0
Joining in
213 Views
Message 1 of 3
Flag for a moderator

Internet on wifi but not on ethernet

Hi,

I have just moved and have a new Hub 3.0. Wifi from the hub works fine. I can connect to the hub with a cable and I can configure it on 192.168.0.1. The status summary says that the internet is connected and I can see that my laptop is connected to the hub via ethernet on the connection summary. But, I don't have internet on my laptop. I need an ethernet connection because I need to connect a WAP at the far end of my flat.

I have tried all of the ethernet ports - lights come on and same as above. I have tested this with two separate laptops (a Mac book and a pc). I have tried to connect my smart tv - no internet. I have tried different cables. I have rebooted the hub. I have factory reset the hub. I have gone into my virgin account and turned off virus safe and then restarted the hub. I have then turned virus safe back on and restarted the hub.

This is important as I need to work from home and unless I fix this I have to work in my bedroom, where the hub is located.

I think the hub is faulty. Can somebody please help me?

0 Kudos
Reply
Stephanie6
  • 2
  • 0
  • 0
Joining in
197 Views
Message 2 of 3
Flag for a moderator

Re: Internet on wifi but not on ethernet

Partly sorted. Combination of dodgy cable supplied with the hub and, for some reason, I had to manually enter the Virgin DNS address in my MacBook for it to access the internet (shouldn't the router provide this under DHCP?).

0 Kudos
Reply
Zoie_P
  • 4.67K
  • 196
  • 360
Forum Team
Forum Team
137 Views
Message 3 of 3
Flag for a moderator

Re: Internet on wifi but not on ethernet

Hi Stephanie6, 

Thank you for your update and sorry that you have been having issues, I have located your account and can see it all looks okay, are you still having issues? 

Zoie

0 Kudos
Reply