Menu
Reply
  • 6
  • 0
  • 0
OohLaLlama
Joining in
220 Views
Message 11 of 22
Flag for a moderator

Re: Internet keeps disconnecting?

Blimey, I never got this response when I started the thread & how come someone can just change/hijack my thread??! If I did that, I'd have got short shrift from someone/moderator??

Le Boss
0 Kudos
Reply
  • 108
  • 3
  • 3
rodentbasket
Dialled in
210 Views
Message 12 of 22
Flag for a moderator

Re: Internet keeps disconnecting?

It wasn't hijacking: it was a natural extension on an existing topic. What would be the value of starting another topic with the same title? Remember that part of the point of these posts is to help other with similar problems. Keeping closely related issue in a single topic generally makes searching easier. This isn't (quite) email, but even there keeping related matters in a single thread is quite normal and not usually considered impolite.

You might have got more responses to your enquiries if you have included more details, or asked questions that members of the community would be able to answer.

 

0 Kudos
Reply
  • 5.33K
  • 592
  • 835
jbrennand
Superstar
202 Views
Message 13 of 22
Flag for a moderator

Re: Internet keeps disconnecting?


@rodentbasket wrote:

It wasn't hijacking: it was a natural extension on an existing topic. What would be the value of starting another topic with the same title?


If that contention is correct, its natural conclusion is that there should only be one thread "Internet keeps disconnecting?".  How many posts do you think there would be in that thread from people who's internet keeps disconnecting and how many different causes and solutions contained therein?  It would be a nightmare to follow.  That title contains a myriad of potential reasons.  So, to follow your logic (which is sound BTW) would require people to put as much thought into the wording of the title as possible and describe precisely what their issue is in as few words as possible.  Unfortunately, that doesn't happen.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 108
  • 3
  • 3
rodentbasket
Dialled in
193 Views
Message 14 of 22
Flag for a moderator

Re: Internet keeps disconnecting?

I agree. I wasn't suggesting a hard rule. Just saying that extending this particular topic didn't seem unreasonable, or I would not have done it. I was very surprised that anyone would object, if objection it was.

But we are way off topic.
0 Kudos
Reply
  • 108
  • 3
  • 3
rodentbasket
Dialled in
186 Views
Message 15 of 22
Flag for a moderator

Re: Internet keeps disconnecting? OX28

A little more information for anyone else with this sort of problem.

The modem dropped out again just now (with the VM supplied 10dB attenuator) installed. I found that I had a 6dB attenuator, so swapped that one in, and so far no problems. Downstream power about 4dB and upstream 47dB, so that looks better.

I suppose that I better get a VM technician in: maybe the connections in the street cabinet are getting corroded so levels shifting. Now I have to remember how to book that online: I no longer have a landline.

0 Kudos
Reply
  • 5.33K
  • 592
  • 835
jbrennand
Superstar
182 Views
Message 16 of 22
Flag for a moderator

Re: Internet keeps disconnecting? OX28


@rodentbasket wrote:
Now I have to remember how to book that online: I no longer have a landline.

You cannot do that.  A VM person should look at this thread within a week or so and should contact you regarding this.  Otherwise you can call in on your mobile.  150 if it's VM or 0345 454 1111 if not.  I "think" 0800 9528046 also works.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 108
  • 3
  • 3
rodentbasket
Dialled in
171 Views
Message 17 of 22
Flag for a moderator

Re: Internet keeps disconnecting? OX28 VM technician needed?

Just an update that may help others, especially if they have spare attenuators lying around.

After I swapped the existing 10bB attenuator for a 6dB, the power levels looked better and the connection has been solid for ~ two days. So that seems to have solved the problem.

However, this means that the external network levels have changed, so the street cabinet connections need checking. I can't face trying to explain this sort of thing to a VM "agent" on the chat line or telephone, so will rely on someone from VM seeing this post and arranging for a technician. I don't think I really need a home visit, although I admit I have not checked the connections in the outside wall box which, if I remember correctly, has an unused splitter and attenuator which might just be part of the problem.

Thanks for all the help and suggestions!

0 Kudos
Reply
  • 13
  • 0
  • 0
jamste1
Joining in
163 Views
Message 18 of 22
Flag for a moderator

Re: Internet keeps disconnecting? OX28 VM technician needed?

I have an engineer coming tomorrow, as my connection is not staying connected for more than an hour.  Its always been rubbish, but it gets to the point where we are now where it just keeps disconnecting.

I am hoping tomorrow it will be fixed, at least for the next few weeks till they have to come out again!

 

Below are the errors since rebooting at around 1pm.

 

since lunch.PNG

0 Kudos
Reply
  • 108
  • 3
  • 3
rodentbasket
Dialled in
157 Views
Message 19 of 22
Flag for a moderator

Re: Internet keeps disconnecting? OX28 VM technician needed?

You will be lucky to get an engineer! I think you mean a technician. But maybe some engineers would take a technician job in extremis.

You didn't modify the Subject. Does that mean that you are also in OX28? If so that is significant.

 

0 Kudos
Reply
  • 108
  • 3
  • 3
rodentbasket
Dialled in
108 Views
Message 20 of 22
Flag for a moderator

Re: Internet keeps disconnecting? OX28 VM technician needed?

Another update: my modem just started dropping out again. I swapped the 6dB attenuator for 4db and I am back online. But this shows that the levels are dropping, presumably at the street cabinet. So a VM technician does need to check what is going on!
0 Kudos
Reply