Menu
Reply
  • 6
  • 0
  • 0
OohLaLlama
Joining in
318 Views
Message 1 of 22
Flag for a moderator

Internet keeps disconnecting?

There has been two known faults in the area today but the connection is dropping this evening-is this still in the area?

 

Just get the green flashing light and can't do anything. You try calling or using chat and keep getting told there's no issue. well, there is..

Le Boss
0 Kudos
Reply
  • 790
  • 26
  • 61
Forum Team
Forum Team
261 Views
Message 2 of 22
Flag for a moderator

Re: Internet keeps disconnecting?

Hello OohLaLlama, 

 

Sorry to hear you had these issues, Have things improved?

 

Thanks Joe_F

0 Kudos
Reply
  • 6
  • 0
  • 0
OohLaLlama
Joining in
255 Views
Message 3 of 22
Flag for a moderator

Re: Internet keeps disconnecting?

Oh-Hi, yes thanks. I should probably have deleted this. Sorry!

Le Boss
0 Kudos
Reply
  • 108
  • 3
  • 3
rodentbasket
Dialled in
244 Views
Message 4 of 22
Flag for a moderator

Re: Internet keeps disconnecting? OX28

Having similar problems in OX28 for the last few days.

No problems reported in the area. When I am back on line, remote tests show everything fine.

Sometime just rebooting by cycling power on the modem/router restores service, but not always.

It doesn't look like a problem with my equipment or the modem, although I guess I should check the power levels.

If there is some local work going on which results in short interruptions, that would explain things. But, as I say, nothing reported on status page (although obviously I can only access that when things are working).

 

0 Kudos
Reply
  • 108
  • 3
  • 3
rodentbasket
Dialled in
233 Views
Message 5 of 22
Flag for a moderator

Re: Internet keeps disconnecting? OX28

Just had another break. I tried removing the 10dB attenuator and retried. This time I have a connection, but it may have been a coincidence. With the attenuator removed, I have power levels downstream of around 9dBmV and upstream of about 44dBmV. I seem to remember that the optimum levels are both 0dBmV, but is that correct? It is a super hub 2.0. Can anyone point me to the documentation before I go searching?
0 Kudos
Reply
  • 345
  • 33
  • 97
DreamOfCheese
Superfast
227 Views
Message 6 of 22
Flag for a moderator

Re: Internet keeps disconnecting? OX28

9dBmV downstream and 44dBmV upstream are both within spec and should be fine, there's a pretty good topic with information on power levels I'll link below.

https://community.virginmedia.com/t5/Speed/POWER-LEVELS-amp-SNR-A-TECHNICAL-PRIMER-updated-October-2...
  • 108
  • 3
  • 3
rodentbasket
Dialled in
225 Views
Message 7 of 22
Flag for a moderator

Re: Internet keeps disconnecting? OX28

I couldn't find the documentation on the ideal power levels. But I tried putting the 10dB attenuator back in and the connection is still OK, so maybe the attenuator is a red herring. With the -10dB back in, I see upstream power of about 51dbmV which looks correct: it has to increase the power to get through the attenuator. Downstream is now around 0 or -1dBmV which is what I have an old note saying is about right. I hope someone can confirm. Perhaps more importantly in both cases I see an RxMER around 40dB which looks good to me. But maybe I need to get a VM technician in, although I still suspect that is nothing to do with my installation.
0 Kudos
Reply
  • 108
  • 3
  • 3
rodentbasket
Dialled in
219 Views
Message 8 of 22
Flag for a moderator

Re: Internet keeps disconnecting? OX28

Thanks very much for that link. Very useful!

0 Kudos
Reply
  • 5.38K
  • 598
  • 845
jbrennand
Superstar
217 Views
Message 9 of 22
Flag for a moderator

Re: Internet keeps disconnecting? OX28

Downstream: no lower than -6dBmV and no higher than 10dBmV - Close to 0 is optimal.

Upstream: no lower than 31dBmV and no higher than 50dBmV --- 44dBmV to 46dBmV is optimal.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
  • 108
  • 3
  • 3
rodentbasket
Dialled in
207 Views
Message 10 of 22
Flag for a moderator

Re: Internet keeps disconnecting? OX28

Thanks for the information. Looks as if I can't get perfect levels with the supplied 10dB attenuator, but it looks as if I could be just marginal with it present. Maybe I should look to see if I have 5dB somewhere. Or get VM to fix it properly. And the temperature is fairly moderate just now.
0 Kudos
Reply