Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Marlowe83
Joining in
149 Views
Message 1 of 2
Flag for a moderator

Internet access denied

My hub 3.0 has a solid green WiFi light, a solid green bottom light but a flashing green internet light and when I go on my hub settings through my browser it says "Internet access denied". I had no problems until a started to run a WiFi signal check through the recently installed Virgin Media Connect app and then tried to boost my WiFi signal.

Have tried rebooting, resetting and factory resetting my hub as well as checking all cable wire connections which seem fine, nothing changed from it working fine all day. 

Any help or suggestions much aporeciated, thanks! 

0 Kudos
Reply
  • 4.06K
  • 481
  • 1.31K
Very Insightful Person
Very Insightful Person
119 Views
Message 2 of 2
Flag for a moderator

Re: Internet access denied

If you have a smartphone you could check the Service Status page:

https://my.virginmedia.com/faults/service-status

Or the service status number 0800 561 0061 to see if there are any outages logged in your area?  The phone number usually logs more local issues than the web page.

If there are no known outages then your quickest option is to call VM and report the fault. Call 150 from your Virgin Media phone or mobile, or call 0345 454 1111 from any other phone.

If you want help from the community you could post some hub stats here or wait a few days for the VM staff to get to this thread.

To get hub stats go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login (unless you have a Hub 3 and this is your first visit to the hub GUI, which does require you to login) but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. If using screenshots be careful to edit out or obscure any reference to your WAN IP or MAC address in the log to protect your privacy.  If you copy and paste the log then the forum will automatically censor this sensitive information.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out.
My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
Reply