Menu
Reply
  • 13
  • 0
  • 1
mikelea15
Tuning in
79 Views
Message 1 of 4
Flag for a moderator

Internet Speed Terrible

Hi,

I'm finding my Virgin Media connection is becoming increasingly slow and more and more unstable.

I'm getting a download speed of 16Mbps and up of 6Mbps, Considering i'm meant to have 100Mbps "Supposedly" this clearly is no where near it.

I've just carried out a factory reset of the entire V3 hub and there is no improvement. I'm not massively happy to be honest give the difference of what has been promised and what I'm getting. When the connection was first setup is was getting around 65Mbps so whats happened!?

I've carried out a status check on the app on my phone and it's reporting no issues.

Please help

Ta

Mike

0 Kudos
Reply
  • 2.44K
  • 178
  • 387
Tudor
Problem sorter
72 Views
Message 2 of 4
Flag for a moderator

Re: Internet Speed Terrible

Your first port of call is customer services. Could you also post you up/down signal levels from your hub.


There are 10 types of people: those who understand binary and those who don't
0 Kudos
Reply
  • 13
  • 0
  • 1
mikelea15
Tuning in
63 Views
Message 3 of 4
Flag for a moderator

Re: Internet Speed Terrible

Hi
Thanks for your reply please find the images on the link to my Google drive

https://drive.google.com/folderview?id=1XJDQm2-fASlL_tddLLoOuqhHEE2H6ndO
0 Kudos
Reply
  • 7.58K
  • 204
  • 484
Forum Team
Forum Team
38 Views
Message 4 of 4
Flag for a moderator

Re: Internet Speed Terrible

I'm very sorry about this mikelea15,

 

I've responded to your separate thread concerning your broadband connection.

 

Speak to you soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply