Menu
Reply
  • 3
  • 0
  • 0
SamJ86
Joining in
412 Views
Message 1 of 11
Flag for a moderator

Intermittent Loss of Internet

Hi all

We’ve been having issues where our Hub 3 will lose internet connection intermittently and, despite 2 engineer visits and a new hub, this isn’t resolved.

I’ve managed to pull 2 sets of logs from the Hub - one when we have connection and ones when we don’t. Any help would be appreciated as this has been going on for too long!

Log 1 - Connection Working

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

299000000

1.5

40

256 qam

21

2

139000000

0.2

40

256 qam

1

3

147000000

0.2

40

256 qam

2

4

155000000

0.5

40

256 qam

3

5

163000000

0.5

40

256 qam

4

6

171000000

0

40

256 qam

5

7

179000000

0.7

40

256 qam

6

8

187000000

0.9

40

256 qam

7

9

195000000

0.7

40

256 qam

8

10

203000000

0.5

40

256 qam

9

11

211000000

0.5

40

256 qam

10

12

219000000

0.2

40

256 qam

11

13

227000000

-0.2

40

256 qam

12

14

235000000

-0.2

40

256 qam

13

15

243000000

-0.5

40

256 qam

14

16

251000000

-0.4

40

256 qam

15

17

259000000

0

40

256 qam

16

18

267000000

0

40

256 qam

17

19

275000000

0.4

40

256 qam

18

20

283000000

0.4

40

256 qam

19

21

291000000

0.5

40

256 qam

20

22

307000000

1.4

40

256 qam

22

23

315000000

2

40

256 qam

23

24

323000000

2.4

40

256 qam

2

 

Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

40.3

11

0

2

Locked

40.3

6

0

3

Locked

40.3

4

0

4

Locked

40.9

4

0

5

Locked

40.9

17

0

6

Locked

40.3

0

0

7

Locked

40.3

4

0

8

Locked

40.3

6

0

9

Locked

40.9

5

0

10

Locked

40.9

5

0

11

Locked

40.3

6

0

12

Locked

40.9

5

0

13

Locked

40.3

4

0

14

Locked

40.3

6

0

15

Locked

40.3

0

0

16

Locked

40.9

0

0

17

Locked

40.9

4

0

18

Locked

40.9

0

0

19

Locked

40.9

6

0

20

Locked

40.9

5

0

21

Locked

40.9

14

0

22

Locked

40.3

7

0

23

Locked

40.9

11

0

24

Locked

40.9

6

 

 

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

60300000

5.1

5120

64 qam

25

2

39400000

5.1

5120

64 qam

28

3

46200000

5.1

5120

64 qam

27

4

53700000

5.1

5120

64 qam

2

 

Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

0

0

2

ATDMA

0

0

0

0

3

ATDMA

0

0

0

0

4

ATDMA

0

0

0

0

0 Kudos
Reply
  • 3
  • 0
  • 0
SamJ86
Joining in
409 Views
Message 2 of 11
Flag for a moderator

Re: Intermittent Loss of Internet

Log 2 - During an outage

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

299000000

1

40

256 qam

21

 

Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

40.9

10

 

 

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

60300000

5.7

5120

64 qam

25

 

Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

0

0

 

 Thanks in advance for any help!

0 Kudos
Reply
  • 1.32K
  • 72
  • 93
Forum Team
Forum Team
367 Views
Message 3 of 11
Flag for a moderator

Re: Intermittent Loss of Internet

Hi SamJ86, 

 

Thanks for your post and welcome to our community.

 

Sorry to hear you're having some issues with the hub again, I can appreciate this is frustrating.

 

I've found your account and run through a health check, I've sent you a private message so I can get some further details from you.

 

Kind regards, 

 

Alex_Rm

0 Kudos
Reply
  • 6.15K
  • 471
  • 1.02K
Tudor
Hero
357 Views
Message 4 of 11
Flag for a moderator

Re: Intermittent Loss of Internet

In both cases your upstream power levels are too high. You need a technician visit to correct them. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
  • 4.62K
  • 312
  • 773
Roger_Gooner
Superstar
345 Views
Message 5 of 11
Flag for a moderator

Re: Intermittent Loss of Internet

When the upstream power is so high at 57 dBmV the maxed out modem is locked onto one channel. No more information is needed from the OP.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 1.02K
  • 59
  • 193
Forum Team
Forum Team
290 Views
Message 6 of 11
Flag for a moderator

Re: Intermittent Loss of Internet

Hi @SamJ86,

 

How's everything been since your latest comment? It looks like my colleague reached out via private message to clear account security with you, but I can't see any response.

 

Taking a look at the backend of your services, I can't see any issues with any of your stats for the time being - all readings are well within ideal parameters. Have you managed to resolve the issue or do you still require assistance with this?

 

Thank you @Roger_Gooner for your assistance and concern. As my colleague had already checked the backend of the account, she was referring to sensitive information needed to clear security, hence sending a private message to proceed with a resolution.

 

Thanks,

Rachael

0 Kudos
Reply
  • 4.62K
  • 312
  • 773
Roger_Gooner
Superstar
288 Views
Message 7 of 11
Flag for a moderator

Re: Intermittent Loss of Internet

Are you saying that the OP's upstream power levels are no longer high and that he has all upstream channels within spec?

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 1.02K
  • 59
  • 193
Forum Team
Forum Team
284 Views
Message 8 of 11
Flag for a moderator

Re: Intermittent Loss of Internet

Hi Roger,

 

Yes, everything looks normal from our end with nothing reporting as out of the ordinary. All channels are within spec on our systems, although I'm more than happy to receive further home-data if the issue is persisting.

 

I can't see any response from the OP, so wasn't sure whether the issue has been resolved or if the symptoms are still lingering.

 

Thanks,

Rachael

0 Kudos
Reply
  • 3
  • 0
  • 0
SamJ86
Joining in
274 Views
Message 9 of 11
Flag for a moderator

Re: Intermittent Loss of Internet

Thank you all for your replies and apologies for the delay - I've been away with work for much of the time. We've had stability for a week or so but the problems seem to have returned again - booted of last night and again this morning. Is it a coincidence that it seems to become an issue as the temperature creeps up?
0 Kudos
Reply
  • 4.62K
  • 312
  • 773
Roger_Gooner
Superstar
262 Views
Message 10 of 11
Flag for a moderator

Re: Intermittent Loss of Internet

If your problem occurs when temperatures are high then there is something wrong in the network - a cable fault, overheating cabinet, or whatever.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply