Menu
Reply
  • 2
  • 0
  • 0
SimonJames1975
Joining in
54 Views
Message 1 of 3
Flag for a moderator

Intermittent Connection.

For the last 3 days I've been getting disconnections that last between a few minutes and a several hours.

When the connection drops the Hub lights seem to indicate it's going through some sort of cycle, trying to reconnect to the net. Both wireless and wired connection to the net is lost(my desktop PC and iPhone).

Download, upload, ping times are nominal when my service is up. My PC and iPhone also function fine when my connection is up.

The power to my Hub and PC is off when I'm not using them, so any data on the uptime of my Hub will show it disconnected through 02:00-10:00 hours. Outages in the data outside of this time period are a result of the connection issue I have mentioned.

Any help or advice would be appreciated. I'm trying to avoid making a phone call, I suffer fron anxiety and find talking over the phone really difficult.

Thanks, SJ

 

0 Kudos
Reply
  • 8.36K
  • 362
  • 590
Forum Team
Forum Team
37 Views
Message 2 of 3
Flag for a moderator

Re: Intermittent Connection.

Hi SimonJames1975,

 

Welcome to the Community!

 

I'm really sorry to hear you're having trouble with your connection.

 

I've run diagnostics on your equipment and your levels are all looking healthy at the moment. How has it been since posting? Are you still seeing dropouts?

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
SimonJames1975
Joining in
16 Views
Message 3 of 3
Flag for a moderator

Re: Intermittent Connection.

I've had no problems since my post above. Thanks for checking in Josh.

SJ o7
0 Kudos
Reply