Menu
Reply
  • 1
  • 0
  • 0
DaveBuxton
Joining in
5,681 Views
Message 1 of 15
Flag for a moderator

IMO Go set up

Just received IMO Go but can't connect to ip 192.168.0.1 as instructed. How do I set up the device?

0 Kudos
Reply
  • 9.7K
  • 326
  • 646
Forum Team (Retired) Terri_P
Forum Team (Retired)
5,657 Views
Message 2 of 15
Flag for a moderator

Re: IMO Go set up

Hi DaveBuxton,

Welcome to the Community Forum and thanks for your post. I'm sorry to hear that you are having a problem with setting up your mobile broadband. Has this been sorted out for you since your post? 

 


Running out of data? Check out our top Mobile data tips


0 Kudos
Reply
  • 5
  • 0
  • 1
youradds
Tuning in
5,567 Views
Message 3 of 15
Flag for a moderator

Re: IMO Go set up

I know this is an old post, but I'm having the same problem. It says to go to 192.168.0.1 from your browser once the device is running - BUT that gives me a dead page on my PC, and on a Wi-Fi enabled laptop, it does the same.

I can see the IMO connection on wifi, but its asking for a password that I've not been given. The instructions are also mis-leading. Is it 192.168.1.1 or 192.168.0.1 ? I found some instructions online, and they say about being 192.168.1.1 (but the instructions with my device say 192.168.0.1)

Cheers

Andy

0 Kudos
Reply
  • 6.98K
  • 352
  • 549
Forum Team (Retired) Rich_B
Forum Team (Retired)
5,715 Views
Message 4 of 15
Flag for a moderator
Helpful Answer

Re: IMO Go set up

Hi Andy,

 

Thanks for posting.

 

Here is the IMO Go Quick Set Up Guide and it says you need to enter http://192.168.0.1 into the address bar of the browser (top white bar). The default username/password to get into the settings is admin.

 

The instructions won't include the WiFi password though. That'll more than likely be on a sticker somewhere, possibly next to where you put the SIM card.

 

Thanks


Rich
Forum Team

Can make calls, but no data? Check your "Virgin Mobile APN settings"

  • 5
  • 0
  • 1
youradds
Tuning in
5,546 Views
Message 5 of 15
Flag for a moderator

Re: IMO Go set up

Ah - the wifi password was the missing link. I ended up managing to connect it using the WPS button and then connecting to the wifi on my laptop. All working now 🙂

0 Kudos
Reply
  • 12.78K
  • 574
  • 1.73K
Forum Team (Retired) Kaz_A
Forum Team (Retired)
5,528 Views
Message 6 of 15
Flag for a moderator

Re: IMO Go set up

Hi youradds

Thanks for popping back to let us know this is all up and running for you.

It's great to see that Rich's support helped you 🙂

Let us know if you need anything else. 😄


Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 9
  • 0
  • 0
neohiro
Tuning in
5,408 Views
Message 7 of 15
Flag for a moderator

Re: IMO Go set up

Excuse me Rich,

I know this is an old question but I get my IMO Go just today and I can't activate the client,
if I try to connect to 192.168.0.1 this is landing me to the Super Hub setting page and this won't help me or at least I cannot find the IMO Go page.
Anyway if I try to connect to 192.168.1.1 as reported in the IMO Go instruction it won't let me in it seems to not find the proper page.

Could you help me please

Thank so much
Max

0 Kudos
Reply
  • 9
  • 0
  • 0
neohiro
Tuning in
5,404 Views
Message 8 of 15
Flag for a moderator

Re: IMO Go set up

Ok SOLVED don't worry

Thanks anyway

Max

0 Kudos
Reply
  • 2
  • 0
  • 0
mattt1983
Joining in
5,180 Views
Message 9 of 15
Flag for a moderator

Re: IMO Go set up

Hi

I am having the same problem setting up my IMO Go mobile router. I have so far spent two hours talking to three different individuals trying to resolve the problem. The default password admin is stated as being incorrect. Can someone please help!

 

0 Kudos
Reply
  • 4.44K
  • 305
  • 262
Forum Team
Forum Team
5,141 Views
Message 10 of 15
Flag for a moderator

Re: IMO Go set up

Hi Mattt1983, 

Thanks for your post and welcome to our community. 

Really sorry to hear you've been having some issues setting up your IMO Go. 

Has this been resolved since your post? Let me know 🙂 

Emma_C - Forum Team
0 Kudos
Reply