Menu
Reply
  • 5
  • 0
  • 0
roggerman
Joining in
344 Views
Message 1 of 10
Flag for a moderator

IMO GO

Hi:   My Mac will not recognise  htt://192.168.1.1  "HELP" please

0 Kudos
Reply
  • 3.65K
  • 201
  • 608
chenks
Community elder
341 Views
Message 2 of 10
Flag for a moderator

Re: IMO GO

you've missed out a "p", and the IP address is wrong (assuming you have a hub3).
as this is the support forum for home broadband then i will assume that is what you have.

it's http://192.168.0.1

0 Kudos
Reply
  • 5
  • 0
  • 0
roggerman
Joining in
332 Views
Message 3 of 10
Flag for a moderator

Re: IMO GO

Thanks for the quick reply. Missing out the P was a typo error to you. I have retried a number of times now but the the page will not open.

 

0 Kudos
Reply
  • 5
  • 0
  • 0
roggerman
Joining in
321 Views
Message 4 of 10
Flag for a moderator

Re: IMO GO

Re tried on my Ipad with a Virgin SIM card.  Still will not connect /not found

0 Kudos
Reply
  • 1.51K
  • 218
  • 624
Andruser
Knows their stuff
317 Views
Message 5 of 10
Flag for a moderator

Re: IMO GO

You're not using it with the Hub 3 in modem mode with your own router are you?  If you are then you need to use 192.168.100.1 to connect to the hub

 

0 Kudos
Reply
  • 5
  • 0
  • 0
roggerman
Joining in
307 Views
Message 6 of 10
Flag for a moderator

Re: IMO GO

Sorry for being dim but iI do not understand the answer.

I live in the wilds of Cumbri, Usually I can get 3 bars on G3 and perhaps 1 or if I am lucky 2 bars on G4 (LTE) on my I Pad, I do not have an I Phone

I believe Virgin sent me the IMO GO unit to possible boost the signal using the Sim Card from my I Pad.

Why do I need another router ?. Thanks for any help with this problem.  

  

0 Kudos
Reply
  • 3.65K
  • 201
  • 608
chenks
Community elder
301 Views
Message 7 of 10
Flag for a moderator

Re: IMO GO

you are in the home broadband forum, you don't appear to have home broadband (ie via cable).
0 Kudos
Reply
  • 5.32K
  • 736
  • 1.5K
teabag
Superstar
261 Views
Message 8 of 10
Flag for a moderator

Re: IMO GO

Does info in thread below help at all?

https://community.virginmedia.com/t5/QuickStart-set-up-and/IMO-Go-set-up/td-p/3551398

 

---------------------------------------------------------------
BB 200 - Hub 3, Phone Talk w/ends, Mobile Sim only. Customer since 1993.
0 Kudos
Reply
  • 5
  • 0
  • 0
roggerman
Joining in
246 Views
Message 9 of 10
Flag for a moderator

Re: IMO GO

No help what so ever. I think its time to change supplier, any body want to buy a new unused IMO GO.

0 Kudos
Reply
  • 611
  • 95
  • 316
Very Insightful Person
Very Insightful Person
214 Views
Message 10 of 10
Flag for a moderator

Re: IMO GO

@roggerman just to confirm, you only have a 4G capable iPad and an Android phone (and a Mac obviously), you have no other internet connectivity there other than getting an intermittent 4G signal on the iPad, is that right?

If the iPad isn’t getting a good 4G signal, I don’t really see how the IMO GO will do much better, but anyway, you’ve put the SIM in to it and powered it all up? Is your Mac connected to the wifi being transmitted from the GO and if so can you see what IP address it has been given?

John

0 Kudos
Reply