Showing results for 
Search instead for 
Did you mean: 

Hub not found

Joining in

I am unable to connect my Hub 4 to the Virgin Media Connect app.

I have tried deleting and reinstalling the app and full factory resets of the Hub 4. Nothing has worked - I just get the same “Hub not found” message.

Any ideas how to fix?


Forum Team (Retired)
Forum Team (Retired)

Hi @spm1976,

Welcome to our Community Forums! Thank you for your first post and I'm sorry to hear that you're having issues connecting the Connect App to your Hub 4. I can understand how frustrating this can be.

Have you made sure that the App is updated and working on it's most up to date software? 

I have checked our systems and I can see that there is an active SNR (Signa to Noise Ratio) outage in your area. The fault reference number is F010080011 and the current estimated fix time is listed as 07/09/22 at 16:04.

This outage could be impacting both your broadband connection and the apps as well as they need a broadband connection to link to.

Please keep an eye on your connection until the estimated fix time, as this could be impacting your Hub and Connect App connection.

Thank you.

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs