Menu
Reply
  • 11
  • 0
  • 0
Danny5182
Joining in
416 Views
Message 1 of 17
Flag for a moderator

Hub disconnecting

My virgin hub 3 keeps disconnecting all devices from the wifi and then stops broadcasting the wifi signal . I reboot the hub and it works for 5 minutes then bang it goes again . I've tried the pin hole for 40 seconds but to no avail . I'm at my wits end with it as I've only had the service 2 weeks . 

0 Kudos
Reply
  • 9.55K
  • 998
  • 1.51K
jbrennand
Alessandro Volta
412 Views
Message 2 of 17
Flag for a moderator

Re: Hub disconnecting

One last try - do the pinhole reset again but push the pin in hard and wait 60 seconds - do NOT restart the Hub afterwards.
Also are devices connected by ethernet cable also dropping out at the same time ?
Also, Check all your coax connections are in nice and "finger" tight at the Hub and wall box and at any splitters/attenuators/etc and that the internal wiring is ok with no kinking or chaffing. Also check that all looks good with the outside cabling and wall box.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 11
  • 0
  • 0
Danny5182
Joining in
407 Views
Message 3 of 17
Flag for a moderator

Re: Hub disconnecting

Thanks for your swift reply , I will try the pinhole again for 60seconds next time it drops out. All other wiring looks fine and the coax are the new push on type so you don't need them finger tight. If the pinhole don't work I will have to call virgin and see what they say .

0 Kudos
Reply
  • 9.55K
  • 998
  • 1.51K
jbrennand
Alessandro Volta
404 Views
Message 4 of 17
Flag for a moderator

Re: Hub disconnecting

Ethernet connected devices ?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 11
  • 0
  • 0
Danny5182
Joining in
403 Views
Message 5 of 17
Flag for a moderator

Re: Hub disconnecting

Only ethernet device connected is the virgin V6 TV box which is also disconnecting when the hub drops signal 

0 Kudos
Reply
  • 9.55K
  • 998
  • 1.51K
jbrennand
Alessandro Volta
389 Views
Message 6 of 17
Flag for a moderator

Re: Hub disconnecting

Post up your Hub/network connection details and someone will check to see if there is a problem there. In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be NO NEED to login if you have done so before] click on the “router status” icon/text at bottom middle of first page up and then copy/paste 3 FULL sets of data onto here – from the downstream, upstream, & network logs pages. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you..

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 11
  • 0
  • 0
Danny5182
Joining in
384 Views
Message 7 of 17
Flag for a moderator

Re: Hub disconnecting

Network Log
Time Priority Description
30/06/2019 17:40:22 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:03:15 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:03:16 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:03:17 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:03:17 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:04:37 critical DCC aborted no UCD for new upstream channel;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:04:38 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:07:32 critical Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:07:32 critical No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:12:24 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:23:35 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:23:36 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:23:37 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:23:38 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:23:49 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:23:51 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:26:21 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:26:23 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:26:25 Warning! Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2019 19:26:25 Warning! RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
9873254k;fg87dsfd;kfoA,.iyewrkldJ


Primary Downstream Service Flow
SFID 14899
Max Traffic Rate 117000047
Max Traffic Burst 42600
Min Traffic Rate 0


Primary Upstream Service Flow
SFID 14898
Max Traffic Rate 6300047
Max Traffic Burst 16320
Min Traffic Rate 0
Max Concatenated Burst 16320
Scheduling Type BestEffort

Not sure if I've done this right 😛 

 

0 Kudos
Reply
  • 11
  • 0
  • 0
Danny5182
Joining in
383 Views
Message 8 of 17
Flag for a moderator

Re: Hub disconnecting

Downstream bonded channels
Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 299000000 -5.7 37 256 qam 21
2 139000000 -2.7 38 256 qam 1
3 147000000 -2.5 38 256 qam 2
4 155000000 -3 38 256 qam 3
5 163000000 -2.9 38 256 qam 4
6 171000000 -2.2 37 256 qam 5
7 179000000 -2.9 38 256 qam 6
8 187000000 -3 38 256 qam 7
9 195000000 -3.5 38 256 qam 8

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 24400000 5.7 5120 32 qam 3


Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0

0 Kudos
Reply
  • 2
  • 0
  • 0
Rawrior
Joining in
379 Views
Message 9 of 17
Flag for a moderator

Re: Hub disconnecting

Exact same issue here buddy for 1 week now.  Plenty of other forum posts of people having the same issue - same errors on the log but they still have on their service status that broadband is fine.

I have been disconnecting approximately every 20-25 minutes now for the last 7 days.

0 Kudos
Reply
  • 2
  • 0
  • 0
Rawrior
Joining in
378 Views
Message 10 of 17
Flag for a moderator

Re: Hub disconnecting

Just out of interest what area are you in?
0 Kudos
Reply