Menu
Reply
Crazyrunner
  • 3
  • 0
  • 0
Joining in
5,805 Views
Message 1 of 8
Flag for a moderator

Hub 5

So I have had the new hub 5 delivered and after set up I had a blue flashing light, I called up to get it activated The women said it would be done in 20 minutes to 1day Which is bull **bleep**. Got a text today to say it's activated but still got a flashing blue light and no internet, tried calling again and got hung up on. Anyone know were to call that will actually get this fixed because this is ridiculous

0 Kudos
Reply
-tony-
  • 18.99K
  • 1.44K
  • 3.65K
Alessandro Volta
5,797 Views
Message 2 of 8
Flag for a moderator

Re: Hub 5

your post is one of many over the last few days with the same problem - you can start with the activation line - 0800 953 9500 - you can try a full reset which may help or you can ring in again - not sure what the problem is but the staff solution seems to be to book a tech

try putting your old hub back on - some work immediately which means the activation has totally failed on the 5 - other do not work so would need VM to reactivate your old hub

____________________

Tony.
Sacked VIP
0 Kudos
Reply
-tony-
  • 18.99K
  • 1.44K
  • 3.65K
Alessandro Volta
5,796 Views
Message 3 of 8
Flag for a moderator

Re: Hub 5

your post is one of many over the last few days with the same problem - you can start with the activation line - 0800 953 9500 - you can try a full reset which may help or you can ring in again - not sure what the problem is but the staff solution seems to be to book a tech

try putting your old hub back on - some work immediately which means the activation has totally failed on the 5 - other do not work so would need VM to reactivate your old hub

____________________

Tony.
Sacked VIP
0 Kudos
Reply
Crazyrunner
  • 3
  • 0
  • 0
Joining in
5,761 Views
Message 4 of 8
Flag for a moderator

Re: Hub 5

Ye I finally got through to them they booked a tech for Monday I've tried my old one it doesn't work now I asked them to reactivate the old one to which they reply that no possible, a member of the house works from home as well so great not having the internet for 3 days

0 Kudos
Reply
-tony-
  • 18.99K
  • 1.44K
  • 3.65K
Alessandro Volta
5,745 Views
Message 5 of 8
Flag for a moderator

Re: Hub 5


@Crazyrunner wrote:

Ye I finally got through to them they booked a tech for Monday I've tried my old one it doesn't work now I asked them to reactivate the old one to which they reply that no possible, a member of the house works from home as well so great not having the internet for 3 days


of course its possible - a bit difficult maybe for the CS staff in the call centres but take no notice of that they got you off the phone and the call will have been closed - nothing to do with helping the customer

dial 150 or 0345 454 1111 and follow the prompts to - 'thinking of leaving us' - dont worry about that they do much more - open 8am -10pm 7 days a week - should take you to a UK call centre

____________________

Tony.
Sacked VIP
0 Kudos
Reply
Anonymous
Not applicable
5,727 Views
Message 6 of 8
Flag for a moderator

Re: Hub 5

Spoke to vm cancelation department UK based hub 3 switched back on within 5 min all good again top speeds and engineer coming tuesday free of charge absolutley amazing you UK staff keep it up

Many many thanks

0 Kudos
Reply
Crazyrunner
  • 3
  • 0
  • 0
Joining in
5,696 Views
Message 7 of 8
Flag for a moderator

Re: Hub 5

Thanks I'll give that a go

0 Kudos
Reply
Kain_W
  • 2.91K
  • 86
  • 196
Forum Team
Forum Team
5,526 Views
Message 8 of 8
Flag for a moderator

Re: Hub 5

Hi Crazyrunner,

Thanks for your post and welcome back to the community.

I can see since your post you've had a tech visit as to which your Hub 3 has been re-installed.

How is your service currently?

 

Kain
0 Kudos
Reply