Showing results for 
Search instead for 
Did you mean: 

Hub 5 password not working

Tuning in


I recently was sent a Hub 5, the wifi works fine with the password supplied 

However, the hub 5 password to login to the hub simply does not work. 3 different people have read it and tried it. And no, I am not using the wifi password 

I then went on here and noticed other users having issues with the password not working, so this seems to be a virgin media problem that they are not properly testing their products I assume. I then reset it for 60 seconds with the pin and yes it was firmly pushed down  and re tried it when the reset to factory was complete. Again it will not login 


I then saw another post about disconnecting most cables but keeping it turned on with the main connection and reset it for 90 seconds, in fact I have reset this thing 6 times 

the password is 100 percent incorrect, and I am definitely not using the wifi password. I am using the hub 5 password to try to login to change the network name and password 

I can see a lot of people had issues, is there any known fix to this virgin media error or am I forever stuck in not being able to access the hub 


many thanks for any help in advance



VM are not going to come with an alternative password for the Hub 5, it may need to be replaced.

Very Insightful Person
Very Insightful Person

It’s possible that it’s not a new hub and someone has set a password on it. Try a pin hole reset to see if that fixes it.

There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2