Menu
Reply
uscool
  • 6
  • 0
  • 0
Tuning in
1,925 Views
Message 1 of 6
Flag for a moderator

Hub 5 Flashing Blue After Installing

Hi, I just received Hub 5 to replace Super Hub 2 , Connected the Hub 5 following guide replied to the text GO to activate 

Received text 

Thanks! We've received your activation request. Sit tight and we'll be coming back to you in the next 20 mins to confirm its worked

Blue led still flashing after few hours not heard anything back no internet, So connected back the super hub 2 and thats working , reading here it seems common issue not activating looks like the setup process to activate doesnt work ?? possible for someone here to activate it here instead of the hassle of calling up ? 

Thanks 

0 Kudos
Reply
Adduxi
  • 6.08K
  • 511
  • 1.57K
Very Insightful Person
Very Insightful Person
1,891 Views
Message 2 of 6
Flag for a moderator

Re: Hub 5 Flashing Blue After Installing


@uscool wrote:

<snip>  possible for someone here to activate it here instead of the hassle of calling up ? 

Thanks 


I don't think the VM Mods here can do this.   If the Hub 2 is still working then the activation has not been done.

Call the equipment activation number they may be able to help. It's 0800 953 9500 and you will need the Hub 5 serial number/MAC address from the barcode sticker, and your account number.   

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Steven_L
  • 10.18K
  • 620
  • 1.06K
Forum Team
Forum Team
1,823 Views
Message 3 of 6
Flag for a moderator

Re: Hub 5 Flashing Blue After Installing

Hey @uscool,

Welcome back to the community and thanks for taking the time to post here on the forums.

As @Adduxi suggested that you would need to call the team on 0800 953 9500 to get your hub 5 activated.

Have you been able to do this yet?

Regards,

Steven_L

 

 

 

uscool
  • 6
  • 0
  • 0
Tuning in
1,817 Views
Message 4 of 6
Flag for a moderator

Re: Hub 5 Flashing Blue After Installing

Hi, no I havent yet as I have others who use the internet during the day so dont really want it to go offline and need to set the wifi up again was hoping I could just follow the instructions and do it 12am when its not being used , so the included instructions to activate are just broken and dont work ? I read others having the same issue and was hoping the activation process would have been fixed by now 

Thanks 

0 Kudos
Reply
Kath_F
  • 33.68K
  • 1.3K
  • 2.73K
Forum Team
Forum Team
1,791 Views
Message 5 of 6
Flag for a moderator

Re: Hub 5 Flashing Blue After Installing

Hi uscool, 

Thanks for coming back to us on this one. 

Whilst the activation process works for most, there is always a chance that the Hub needs an extra push from us. 

If you want the hub activated, as the steps aren't working for you, you will need to give the team a call on the number posted above. 

Keep us posted on how things go. 

Thanks, 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


uscool
  • 6
  • 0
  • 0
Tuning in
1,779 Views
Message 6 of 6
Flag for a moderator

Re: Hub 5 Flashing Blue After Installing

Hi, I didnt call but after few days the internet stopped working and noticed the super hub 2 wasnt connecting to the network by looking at the leds. So I plugged back in the Hub 5 and it connected and is working so looks like after few days was activated without needing to call would have been great if got some sort of text message to confirm it, but its working now 🙂

Thanks for the help 

0 Kudos
Reply