Menu
Reply
King820
  • 5
  • 0
  • 0
Tuning in
322 Views
Message 1 of 8
Flag for a moderator

Hub 4 Connection Issues

Had the Hub 3 working fine and have just installed the new hub 4. The light hasn’t dimmed and I can connect to the hub but to no internet. 

Restarting and turning off have done nothing. Everything is connect as it was all working for the 3. 

Any ideas appreciated and I’ve had enough of trying to contact virgin media 

Tags (2)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
320 Views
Message 2 of 8
Flag for a moderator

Re: Hub 4 Connection Issues

Have you phoned in to activate the Hub.

Hub Activation number -  0800 953 9500 

08:00 is the best time


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
King820
  • 5
  • 0
  • 0
Tuning in
298 Views
Message 3 of 8
Flag for a moderator

Re: Hub 4 Connection Issues

I have indeed, but will give them another ring tomorrow. Thank you very much 

0 Kudos
Reply
TimD1
  • 6
  • 2
  • 1
Tuning in
281 Views
Message 4 of 8
Flag for a moderator

Re: Hub 4 Connection Issues

I’ve got the same problem ... new hub4, just installed, I can connect to it by WiFi but it’s not connected to the internet ... have tried rebooting and ringing the activation number ... anyone got any other ideas?  Many thanks 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
278 Views
Message 5 of 8
Flag for a moderator

Re: Hub 4 Connection Issues


@TimD1 wrote:

... snip ... 


If you want assistance please start your own thread.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
King820
  • 5
  • 0
  • 0
Tuning in
239 Views
Message 6 of 8
Flag for a moderator

Re: Hub 4 Connection Issues

I’m the exact same, if you solve it please let me know 

0 Kudos
Reply
TimD1
  • 6
  • 2
  • 1
Tuning in
222 Views
Message 7 of 8
Flag for a moderator

Re: Hub 4 Connection Issues

Got up this morning and received various texts from virgin ... all seems fixed ... hope yours is the same

0 Kudos
Reply
King820
  • 5
  • 0
  • 0
Tuning in
218 Views
Message 8 of 8
Flag for a moderator

Re: Hub 4 Connection Issues

Nothing yet but I’ll keep and eye out. Thank you very much 

0 Kudos
Reply