Menu
Reply
  • 1.34K
  • 4
  • 46
appleaday
Fibre optic
382 Views
Message 11 of 31
Flag for a moderator

Re: Hub 3 resets to factory defaults

That’s brilliant, thanks Rachael

  • 8
  • 0
  • 1
Josh_Gallagher
Tuning in
365 Views
Message 12 of 31
Flag for a moderator

Re: Hub 3 resets to factory defaults

As I mentioned in my previous post I was on .613 before I performed a manual reset. Immediately after the reset, and 24.5 hours later, the version of the firmware is now 9.1.1802.610. So it has not pulled down the update, much like @appleaday

Looking back at the problem of the hub 3 resetting itself at some point over the weekend, it is feasible that it reset itself when on version .610 and then, before I had looked into it, installed the .613 update. In other words, I cannot be certain whether it was running .610 or .613 at the point that it reset itself. Now, however, I am definitely running .610 and so presumably still susceptible to an unsolicited reset.

Is there any way to force the .613 update either from my end or from the Virgin Media side?

0 Kudos
Reply
  • 1.23K
  • 70
  • 227
Forum Team
Forum Team
349 Views
Message 13 of 31
Flag for a moderator

Re: Hub 3 resets to factory defaults

Hi both 🙂

 

So, I've had a response from the deployment team to confirm the situation.

 

I've been advised that a further change is required to update boot files, which is scheduled for next week. It does appear that, at present, a reboot or pinhole reset can revert your back to .610 rather than forcing the update.

 

Our specialists are looking to manually update both of your hubs to the newest firmware, so you should find that this is completed for you soon. Following the additional change next week, there should be no further issues with resetting and all customers should have the latest firmware.

 

Thanks,

Rachael

  • 1.34K
  • 4
  • 46
appleaday
Fibre optic
346 Views
Message 14 of 31
Flag for a moderator

Re: Hub 3 resets to factory defaults

That’s great

 

thanks Rachael

  • 8
  • 0
  • 1
Josh_Gallagher
Tuning in
344 Views
Message 15 of 31
Flag for a moderator

Re: Hub 3 resets to factory defaults

Thanks Rachael. I'll hang tight for the update and come back to the thread if I still have reset issues after the update. As it has previously happened pretty infrequently it'll be hard to give a definitive "all clear", but after a decent interval of time without no resets I'll come back and report success.
Highlighted
  • 1.23K
  • 70
  • 227
Forum Team
Forum Team
338 Views
Message 16 of 31
Flag for a moderator

Re: Hub 3 resets to factory defaults

Hiya,

 

That's brilliant, thank you very much. I really appreciate your patience, both of you. Please do give me a shout with any good or bad news and we can take it from there.

 

Thanks,

Rachael

  • 1.34K
  • 4
  • 46
appleaday
Fibre optic
328 Views
Message 17 of 31
Flag for a moderator

Re: Hub 3 resets to factory defaults

I wasn’t upgraded last night, any idea when I might get the .613
0 Kudos
Reply
  • 1.23K
  • 70
  • 227
Forum Team
Forum Team
316 Views
Message 18 of 31
Flag for a moderator

Re: Hub 3 resets to factory defaults

Afternoon 🙂

 

No, it doesn't look like either have been completed yet. I'll email again now to chase this for you.

 

Thanks,

Rachael

  • 1.34K
  • 4
  • 46
appleaday
Fibre optic
317 Views
Message 19 of 31
Flag for a moderator

Re: Hub 3 resets to factory defaults

Brilliant

0 Kudos
Reply
  • 1.34K
  • 4
  • 46
appleaday
Fibre optic
291 Views
Message 20 of 31
Flag for a moderator

Re: Hub 3 resets to factory defaults

Any news on the .613 firmware Rachael?

0 Kudos
Reply