Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Jayp98
Joining in
478 Views
Message 1 of 7
Flag for a moderator

Hub 3 flashing green base light

I have just installed hub 3 as a returning customer. Plugged the coaxial cable, activate the broadband with the text message but I continue to get a flashing green light for the base and a sid green light for the wifi. The browser window claims there is a connection problem.

 

I have checked and rechecked all connections and rebooted the hub a few times to no avail.

 

Can you please help.

0 Kudos
Reply
  • 13.58K
  • 1.42K
  • 2.86K
Superuser
Superuser
473 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: Hub 3 flashing green base light


@Jayp98 wrote:

I have just installed hub 3 as a returning customer. Plugged the coaxial cable, activate the broadband with the text message but I continue to get a flashing green light for the base and a sid green light for the wifi. The browser window claims there is a connection problem.

 

I have checked and rechecked all connections and rebooted the hub a few times to no avail.

 

Can you please help.


Looks like either your drop line from the cabinet is disconnected or there is insufficient signal getting through. Phone customer services as a tech visit is probably required.

Cable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV6), Talk Anytime Phone, VIVID 350, Virgin PAYG Mobile
0 Kudos
Reply
  • 32
  • 4
  • 4
Forum Team
Forum Team
419 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: Hub 3 flashing green base light

Hi, there.

 

Welcome to our Community Forum page. Thanks for getting back to Virgin. We'd love to keep you as a customer.

 

Sorry to hear about your hub issue. Appreciate that you already checked all your connections.

 

We need to book an engineer to fix the problem, we can also do this via online chat.

 

 

 

Geraldine_C

  • 12.71K
  • 970
  • 2.88K
Superuser
Superuser
401 Views
Message 4 of 7
Flag for a moderator
Helpful Answer

Re: Hub 3 flashing green base light

i would just add - double check its activated - you would not be the first where it had not worked 1st time

____________________

Tony
  • 2
  • 0
  • 0
Jayp98
Joining in
383 Views
Message 5 of 7
Flag for a moderator

Re: Hub 3 flashing green base light

Many thanks.

 

The engineer came yesterday and found that the box equipment had been upgraded and all inactive connections had been unplugged.

It was a simple case for him to track the cables back to the relevant junction boxes and reconnect them.

 

Thank you to everyone who took the time to help, it is greatly appreciated.

 

 

0 Kudos
Reply
  • 69
  • 1
  • 0
Forum Team
Forum Team
369 Views
Message 6 of 7
Flag for a moderator

Re: Hub 3 flashing green base light

Hello Nodrogd,

 

Thanks for keeping us posted. Really pleased to hear that it is all sorted for your hub. Let us know if you need anything else.

 

Cheers,

Ann_E

0 Kudos
Reply
  • 69
  • 1
  • 0
Forum Team
Forum Team
369 Views
Message 7 of 7
Flag for a moderator

Re: Hub 3 flashing green base light

Hello Jayp98,

 

Thanks for keeping us posted. Really pleased to hear that it is all sorted for your hub. Let us know if you need anything else.

 

Cheers,

Ann_E

0 Kudos
Reply