Menu
Reply
vansrv27
  • 4
  • 0
  • 0
Tuning in
3,535 Views
Message 1 of 8
Flag for a moderator

Hub 3.0 unending update in progress Message

Hello,

 

My Hub3.0 is showing update in progress message since last 3 days now. The status of the hub is online but the hub is not able to connect to internet.

I have tried speaking to level 3 support in the technical team and they tried everything from rebooting the Hub to Factory Reset. Sadly nothing worked.

Somebody finally said that the hub is online but not fully functional due to the fact that this firmware update is stuck in a queue at your end of the router, so this needs to be cleared by the technical team and then the router will be fully functional and activated.

He did not tell me which team and how to get to that team. I am stuck. Really annoyed with the Customer Service. It's been 3 Days and almost 7-8 hours in phone including wait times.

Does anybody knows how to resolved this??

Thanks in Advance.

 

Regards

Vandana

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
3,509 Views
Message 2 of 8
Flag for a moderator

Re: Hub 3.0 unending update in progress Message

Try a factory / pinhole reset using this exact method ...

DO NOT DO THIS if the password on the base of the Hub is not legible or missing.

Disconnect all unneeded ethernet cables from the rear of the Hub.

With the Hub Powered on use a paperclip or similar (I use a mobile phone SIM Slot tool) and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
vansrv27
  • 4
  • 0
  • 0
Tuning in
3,476 Views
Message 3 of 8
Flag for a moderator

Re: Hub 3.0 unending update in progress Message

Hello

Thanks for the message.

I tried it. Sadly it did not worked.

I can still see Update in Progress Message on the Router Login Page.

 

-Thanks

Vandana

0 Kudos
Reply
Z92
  • 2.46K
  • 203
  • 392
Problem sorter
3,465 Views
Message 4 of 8
Flag for a moderator

Re: Hub 3.0 unending update in progress Message

I always get "Update in progress" when the hub is trying to connect to the broadband, it seems its the first thing it does after power on. So if it can't connect to the server, it'll just be permanently in that mode. 

If you go into the hub admin pages (http://192.168.0.1) and login, can you see channels in the upstream/downstream pages? If not then it's not actually connected properly. 

0 Kudos
Reply
vansrv27
  • 4
  • 0
  • 0
Tuning in
3,459 Views
Message 5 of 8
Flag for a moderator

Re: Hub 3.0 unending update in progress Message

Hello

When I login to the http://192.168.0.1 I can only see Update in Progress Message displayed permanently.

Not sure what is wrong

 

Though when I try to Ping this IP it does responds.

So not sure what is the issue here.. Is there any problem with the Router?

or the Broadband itself?

Virgin Technical Support is of no Help.. they keep repeating the same steps of rebooting and factory reset the router multiple times and then the call gets disconnected... 

 

-Thanks.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
3,451 Views
Message 6 of 8
Flag for a moderator

Re: Hub 3.0 unending update in progress Message

Switch it off and unplug the PSU and leave it overnight.

Switch it back on in the morning, if it is still the same ...

Speak to Retentions on 150 or 0345 454 1111 - options 1-1-4-4 "Thinking of leaving" - they are open 08:00 until 21:00 BUT calling early between 08.00-10.00  midweek is best, when you will usually get a UK call centre with staff more informed and helpful. They seem to have the power of God over other departments.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Z92
  • 2.46K
  • 203
  • 392
Problem sorter
3,441 Views
Message 7 of 8
Flag for a moderator

Re: Hub 3.0 unending update in progress Message

So you can't see the upstream and downstream tabs? Or are they empty? 

0 Kudos
Reply
vansrv27
  • 4
  • 0
  • 0
Tuning in
3,421 Views
Message 8 of 8
Flag for a moderator

Re: Hub 3.0 unending update in progress Message

I filed a complaint online and then they somebody from the Virgin FMRT Team called back saying that it is resolved and the Router.

So finally it is working after outage of 7 days.

Virgin will compensate financially as well.

0 Kudos
Reply