Menu
Reply
  • 4
  • 1
  • 0
GrahamH3
Tuning in
398 Views
Message 1 of 9
Flag for a moderator

Hub 3.0 resets back to factory default

Hello, 

I've noticed over the last couple of weeks our Hub 3.0 resets it's self back to factory default. Each time I set back up and save. Today its reverted back twice.

I'm guessing this is a know bug? How do I resolve?

Many thanks 

Graham

0 Kudos
Reply
  • 6.26K
  • 670
  • 975
jbrennand
Hero
395 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: Hub 3.0 resets back to factory default

Try this, see if it helps.   Do a  pinhole reset to factory settings.  Push the pin in to its stop point and hold for a "timed" 40 seconds do NOT restart the router after that.  U'name & p'word will revert to those on the Hub's sticker.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 4
  • 1
  • 0
GrahamH3
Tuning in
324 Views
Message 3 of 9
Flag for a moderator

Re: Hub 3.0 resets back to factory default

Hi JB, 

Thanks for the reply on this issue. 

Took your advice and done the pinhole reset to factory settings. Seemed to go well. I re-set everything back up and no issues until last week. 

I'm getting the resets back to factory default again.

Suspect I may have to report to Virgin now.

0 Kudos
Reply
  • 12.75K
  • 398
  • 729
Forum Team (Retired) Heather_J
Forum Team (Retired)
292 Views
Message 4 of 9
Flag for a moderator

Re: Hub 3.0 resets back to factory default

Hi GrahamH3, 

Thanks for posting and a warm welcome to the Community Smiley Very Happy

Sorry for the problems you're having with your Hub at the moment. I think it's best if we arrange for a replacement to be delivered. We can do this via online chat. 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 9
  • 0
  • 0
BenSampson
Joining in
262 Views
Message 5 of 9
Flag for a moderator

Re: Hub 3.0 resets back to factory default

I've been having this exact issue, it's been getting increasing more frequent and is quite annoying!

I'm talking to chat support right now, but can only send a technician out in January.

Is it possible to just arrange a replacement hub to be posted? I'm chatting to a nice chap, but he doesn't really understand the issue, keeps asking me if the internet connection is intermittent, when it's just a hub issues, and he's said that the automated system won't allow him to send a replacement.

Any help greatly appreciated.

 

0 Kudos
Reply
  • 11.73K
  • 425
  • 1.03K
legacy1
Alessandro Volta
252 Views
Message 6 of 9
Flag for a moderator

Re: Hub 3.0 resets back to factory default

You could put the hub in modem mode which will likely not reset and get your own wireless router with 1Gb ports.

0 Kudos
Reply
  • 10.32K
  • 279
  • 588
Forum Team (Retired) Emma_E
Forum Team (Retired)
199 Views
Message 7 of 9
Flag for a moderator

Re: Hub 3.0 resets back to factory default

Hi BenSampson,

 

Thanks for getting in touch, I am sorry to see you have been having trouble with your connection.

 

I have taken a look and your power levels are all over the place. I would like to get an engineer out to take a look at this for you if you don't already have one booked in.

 

I will pop you a Pm to get this arranged. Keep an eye out for the Purple Envelope top right hand corner.

 

Speak to you soon.

 

Emma

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 1
  • 0
GrahamH3
Tuning in
98 Views
Message 8 of 9
Flag for a moderator
Helpful Answer

Re: Hub 3.0 resets back to factory default

Hello, 

Is anyone from Virgin team around to help finish the setup with the replacement Hub I received?

Cheers 

Graham 

0 Kudos
Reply
  • 4
  • 1
  • 0
GrahamH3
Tuning in
84 Views
Message 9 of 9
Flag for a moderator

Re: Hub 3.0 resets back to factory default

Have tried the call centre again today for assistance however they keep hanging up on me.

Graham

0 Kudos
Reply