Menu
Reply
  • 4
  • 0
  • 0
Rjwood6991
Joining in
441 Views
Message 1 of 8
Flag for a moderator

Hub 3.0 base light flashing green

I’ve had my hub 3.0 installed today and was working fine for around 40mins and now won’t connect to any device. The base light is flashing green and the WiFi symbol is green also.

any helps appreciated

Thanks Ryan

 

0 Kudos
Reply
  • 6.23K
  • 482
  • 1.03K
Tudor
Hero
437 Views
Message 2 of 8
Flag for a moderator

Re: Hub 3.0 base light flashing green

Phone customer services and report the problem 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
  • 4
  • 0
  • 0
Rjwood6991
Joining in
432 Views
Message 3 of 8
Flag for a moderator

Re: Hub 3.0 base light flashing green

Already phoned but they was no help can’t get a engineer out for a week not a great start when I’ve only got it today 

0 Kudos
Reply
  • 1.26K
  • 71
  • 98
Forum Team
Forum Team
401 Views
Message 4 of 8
Flag for a moderator

Re: Hub 3.0 base light flashing green

Hi Rjwood6991,

 

Thanks for your post and welcome to the community.

 

I'm sorry to hear you've been having issues with your hub, and I can understand that you'd want it fixing as soon as possible.

 

Has an engineer been booked for you already?

 

Let us know and we can look in to this further.

 

Thanks

 

Melissa 

 

 

0 Kudos
Reply
  • 4
  • 0
  • 0
Rjwood6991
Joining in
396 Views
Message 5 of 8
Flag for a moderator

Re: Hub 3.0 base light flashing green

Yes a engineer is coming out Monday I was just hoping it was something that could be fixed before as it’s not a very good start when it breaks the same day you get it.

0 Kudos
Reply
  • 1.26K
  • 71
  • 98
Forum Team
Forum Team
393 Views
Message 6 of 8
Flag for a moderator

Re: Hub 3.0 base light flashing green

I can appreciate it's not the best experience to have when it's newly installed, my apologies.

 

Are you able to use it on a wired connection at all? 

 

Our engineer will be able to get this fixed for you, I'm sorry we couldn't find you an earlier appointment slot.

 

Melissa 

0 Kudos
Reply
  • 4
  • 0
  • 0
Rjwood6991
Joining in
350 Views
Message 7 of 8
Flag for a moderator

Re: Hub 3.0 base light flashing green

Engineer has been today and wasn’t able to fix the problem (it’s now a cable issue) got to wait another 9 days now which means it’s going to be atleast two weeks after install day before WiFi is even usable. It’s not acceptable at all and they’ve had the cheek to charge us £27 for partial monthly payment it’s not even worked for a single day 

0 Kudos
Reply
  • 14.1K
  • 1.5K
  • 3.04K
Very Insightful Person
Very Insightful Person
300 Views
Message 8 of 8
Flag for a moderator

Re: Hub 3.0 base light flashing green

https://www.virginmedia.com/help/automatic-compensation

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply