Menu
Reply
  • 4
  • 0
  • 0
likeariver
Joining in
501 Views
Message 1 of 10
Flag for a moderator

Hub 3.0 Wont reset.

I tried to log in to the settings page and it says incorrect password even though I don't ever remember changing it so I followed the guide to reset the router and no matter how long I hold the pin down it won't reset. The light flashes on and off after 30 seconds but I still can't log in to the setting page using the default password from the router. and My devices all reconnect when it comes back after restarting so Im not sure what else I can try does anyone have any ideas thanks.

0 Kudos
Reply
  • 13.22K
  • 1.01K
  • 3.08K
Very Insightful Person
Very Insightful Person
498 Views
Message 2 of 10
Flag for a moderator

Re: Hub 3.0 Wont reset.

where are you getting the password from - its on the attached label - the hub3 can confuse as they have a pull out tab which is the wifi password - the router password is underneath

____________________

Tony
0 Kudos
Reply
  • 4
  • 0
  • 0
likeariver
Joining in
493 Views
Message 3 of 10
Flag for a moderator

Re: Hub 3.0 Wont reset.

Its the settings password I know it's the correct one because its under the WIFI password and is clearly marked. (not on the pull out tab but on the actual router.)

0 Kudos
Reply
  • 13.22K
  • 1.01K
  • 3.08K
Very Insightful Person
Very Insightful Person
490 Views
Message 4 of 10
Flag for a moderator

Re: Hub 3.0 Wont reset.

fair enough - double check caps lock etc - try another full reset - 30sec+ - dont guess time it and add a bit

if non of that helps wait for VM to get to the thread and hopefully they will sort a replacement out

____________________

Tony
0 Kudos
Reply
  • 4
  • 0
  • 0
likeariver
Joining in
487 Views
Message 5 of 10
Flag for a moderator

Re: Hub 3.0 Wont reset.

Luckily it's all numbers so can't really go wrong there hopefully lol I've tried timing it and tried turning the router off after for 60 seconds like stated in the guide then tried without turning off and still won't reset. Had the router ages so I'm thinking maybe it just is faulty. Thanks, Tony I will do that.

0 Kudos
Reply
  • 2.24K
  • 123
  • 277
Forum Team
Forum Team
480 Views
Message 6 of 10
Flag for a moderator

Re: Hub 3.0 Wont reset.

Hello likeariver

Welcome to our Forums and thanks for your first post 

Have you been able to try a factory reset on the hub 

The pinhole at the back, press this for around 3 seconds

It will restore the Hub back to factory default, Including the password 

If that doesn't fix it, let me know and I will need to send you a private message 

Speak soon 

Gareth 

 

 

 

0 Kudos
Reply
  • 4
  • 0
  • 0
likeariver
Joining in
478 Views
Message 7 of 10
Flag for a moderator

Re: Hub 3.0 Wont reset.

Yes, I have tried the factory reset several times and it won't reset. I have followed the guide and tried holding in the pin for a different amount of times and it still just stays as it is. that would be great thank you.

0 Kudos
Reply
  • 2.24K
  • 123
  • 277
Forum Team
Forum Team
477 Views
Message 8 of 10
Flag for a moderator

Re: Hub 3.0 Wont reset.

Thanks for replying likeariver 

If you can check your purple envelope, top right of your screen 

Full details will be there to get the ball rolling 

Gareth_L

0 Kudos
Reply
  • 13.22K
  • 1.01K
  • 3.08K
Very Insightful Person
Very Insightful Person
474 Views
Message 9 of 10
Flag for a moderator

Re: Hub 3.0 Wont reset.


@Gareth_L wrote:

Hello likeariver

Welcome to our Forums and thanks for your first post 

Have you been able to try a factory reset on the hub 

The pinhole at the back, press this for around 3 seconds

It will restore the Hub back to factory default, Including the password 

If that doesn't fix it, let me know and I will need to send you a private message 

Speak soon 

Gareth 

 

 

 


@Gareth_L unless you know something no one else does i think you need to edit your post above - i will let you work out whats wrong!

____________________

Tony
  • 11.48K
  • 256
  • 1.56K
horseman
Alessandro Volta
434 Views
Message 10 of 10
Flag for a moderator

Re: Hub 3.0 Wont reset.


@-tony- wrote:

@Gareth_L wrote:

Hello likeariver.....

Have you been able to try a factory reset on the hub 

The pinhole at the back, press this for around 3 seconds


@Gareth_L unless you know something no one else does i think you need to edit your post above - i will let you work out whats wrong!


We're all  (at least SU and experienced contributors) hoping that this is an unfortunate typo or FloatingPoint display /text editor error on Gareth's  system and 30 seconds was. actually intended?   Alternatively @Gareth_L will presumably at least elaborate what firmware version and CMTS IOS versioning  he's using in the office?

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
DEFROCKED
0 Kudos
Reply