Menu
Reply
  • 1
  • 0
  • 0
Jaybird121
Joining in
127 Views
Message 1 of 5
Flag for a moderator

Help bad first day

Got virgin installed today. 7 hours later lights still flashing green. Held on for 19 mins for help and got fed up. Help me pkease befire i pull the equipment out of the wall. Why dud i join virgin????????????
0 Kudos
Reply
  • 17
  • 1
  • 1
Mastic01
On our wavelength
119 Views
Message 2 of 5
Flag for a moderator

Re: Help bad first day

Hi what colour are the lights is this Broadband
0 Kudos
Reply
  • 17
  • 1
  • 1
Mastic01
On our wavelength
118 Views
Message 3 of 5
Flag for a moderator

Re: Help bad first day

Sorry my bad green is there a white solid light
0 Kudos
Reply
  • 1.91K
  • 176
  • 507
Superuser
Superuser
109 Views
Message 4 of 5
Flag for a moderator

Re: Help bad first day

Sounds like it's not been activated as there's no connection to the network.

Forum staff take about a week to reply so you're stuck with phoning them I'm afraid.

Dave

"A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools."
0 Kudos
Reply
Highlighted
  • 12.08K
  • 362
  • 726
Forum Team
Forum Team
85 Views
Message 5 of 5
Flag for a moderator

Re: Help bad first day

Hey Jaybird121,

Thanks for joining us on the Forum Smiley Very Happy

Really sorry for the problems you had with activating your equipment. I've just taken a look and I can see that you're up and running now.

Please let me know if you need help with anything else.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply