cancel
Showing results for 
Search instead for 
Did you mean: 

HUB 5 Issues connecting to everything.

fraggle2
Joining in

So I just "upgraded " to Hub 5 and so far wishing I hadn't.  Connected the hub and getting online direct to the when in range is fine BUT that's as far as it goes.  I have extenders in my kitchen diner and my office and then my basement.  All of which are TP links.  None of these are connecting.  They did at the beginning then they dropped out and don't actually seem to hold connection at all.  My petcam and light bulbs also aren't connecting.  Has anyone else had this issue and found a solution.  I have not yet snet back my Hub 4 as if can't get this sorted will need to revert.  Any help would be appreciated.  

11 REPLIES 11

Martyn
Superfast

turn off everything, then back, on, someone else had this issue recently, I think they tried rebooting everything, and reseting the hub and it fixed it.

Connection: Virgin FTTP Gig2 (XGSPON)

Sabrina_B
Forum Team
Forum Team

Hi @fraggle2.

Thanks for reaching out to us. Apologies in the delay in responding. I can see that you have had contact with our team since this post, have you found a resolution to your issue or is there something you would like further assistance on?

Please let us know. 

Sabrina

Thanks so much for replying it is much appreciated.  I did that and I even unplugged the main TP to reset and do again but computer still says no 😫  virgin technical have said they are sending me a booster plug thing but in my.opinion this is still an inconvenience as everything in the house (except the front directly is connected to the to link extenders.  Bulbs/lighting  PlayStation etc.  So even if it does work.  I can't believe that from upgrading  it causes so much inconvenience of having to re sync everything to a new WiFi name and password.  If I had known this before I wouldn't have upgraded.  Resyncing bulbs is a nightmare and takes ages 😫 let alone the cost.of a all the extenders already purcahsed.  I am sure I am not the only person that thinks this is insane and not user friendly at all ?

Yes i have spoken to the team and they re sending me an extenders plug thing.  In the meantime I cannot work from my office or anywhere else except the front room due to the issue.  It is summer and I should be working from my garden, which I could do easily before I upgraded 😫

I will know if i have connectiviry upstairs as soon as  the extender/booster pod arrives.  I would not say it solved my problem but I have pote tial been give a work around / alternative solution yes.  

Ryan_N
Forum Team (Retired)
Forum Team (Retired)

Ah, okay - thank you for letting us know. 

 

I can only appreciate any frustration/inconvenience caused by this. Please keep us posted as to when you've received the pods and let us know how you're getting on. 

 

Cheers, 

Ryan. 

OK so I have received the Pod and plugged in which has helped a little.  The WiFi connection speed upstairs is still really iffy.  Not as quick as i get from the hub and drops out quite a bit.  Also I don't get signal still in my downstairs games room.  I need to order a further 2 pods but can't find how to do this.  Have checked everywhere but can only see where it says to set up the pods not order any.  Once I can get these I should hopefully have no problems.

Hi @fraggle2,

Thank you for the update on this. You'd only be able to order one Wi-Fi Pod at a time and you'd need to wait a few days between each order for the Wi-Fi Pod to arrive and for you to set it up and it to stabilise on the network.

I'm going to send you a private message in a few moments. Please respond to this when you can and we'll proceed from there.

Thanks,
 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!


Adduxi
Very Insightful Person
Very Insightful Person

Your issue is most likely due to the newer Hub 5 using Wifi 6 ax protocol.  I'm guessing the TP-Link extenders use an older wifi protocol.  The Pods should work, but if you are not getting them free, I would stick with the Hub 4 unless you really need the 2.5Gb NIC of the Hub 5.  Otherwise you will be paying an extra £8 pm and you will have to scrap your existing extenders.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hi @fraggle2,

Thank you for getting back to me via private message. I'm glad that we were able to address your concerns with your Wi-Fi Pods.

Please do let us know if there's anything more that we can help you with.

Thanks,
 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!