Menu
Reply
  • 152
  • 1
  • 2
Jurasik
On our wavelength
220 Views
Message 1 of 3
Flag for a moderator

Got broadband contract. Got new kit. VM has no record.

Hi. My parents have decided to get broadband reconnected after cancelling a few years ago. One phone call and new contract set up. New kit arrived, tivo box and v 3.0 hub. Disconnected old tivo box. Connected new tivo box and hub. Did the go text. Both items did not work. I had to ring up and manually register the items. They both connected, but no broadband. The person on the end of the phone couldn't help, so passed me on to someone else. Twenty minutes later, someone answered and tried to say that we needed a new contract. I said we already had a new one. She then said she needed to talk to a supervisor and put me on hold. For half an hour. It was 8:45pm when a terse individual the stated to ring back after two hours because the system was down. I asked if they would still be open, as that would be at 10:45pm. They just hung up. I am now back on the phone, trying to sort this out. Why is this so difficult?

0 Kudos
Reply
  • 152
  • 1
  • 2
Jurasik
On our wavelength
188 Views
Message 2 of 3
Flag for a moderator

Re: Got broadband contract. Got new kit. VM has no record.

After trying again, i was told it was sorted and got an new email to say so. Tried it again today. Still not working. Hub says network access is denied. wth? 

Now on the phone for the obligatory 20 minute wait to speak to someone. 

Why is this an issue? If it continues, I'll be recommending they junk the entire kit & go over to sky!

0 Kudos
Reply
  • 966
  • 47
  • 84
Forum Team
Forum Team
145 Views
Message 3 of 3
Flag for a moderator

Re: Got broadband contract. Got new kit. VM has no record.

Hi Jurasik,

 

Sorry to hear about your experience trying to get your parent's services up and running.

 

Did you manage to speak to someone since you last posted? If so what did they say?

 

Please let us know if you still have problems so we can help.

 

Regards,

 

Lisa

0 Kudos
Reply