Menu
Reply
Clem74
  • 4
  • 0
  • 0
Joining in
455 Views
Message 1 of 8
Flag for a moderator

Flashing green baselight

Hi

I joined VM a couple of weeks ago, everything has been working fine then this evening midway through streaming a movie the internet connection disappears and I’m left with a flashing green base light on the hub. 
ive checked the help pages an also done the diagnostic checks which stated that there must be an issue with the hub etc and that I should check all wires are connected, which they appear to be. I’m going to ring the helpline in the morning but thought I’d also ask on here to see if there are any suggestions, Any ideas/help would be great

cheers

0 Kudos
Reply
SteNix2020
  • 48
  • 4
  • 11
Dialled in
449 Views
Message 2 of 8
Flag for a moderator

Re: Flashing green baselight

Are there any area issues on your Status page in My account?

0 Kudos
Reply
jbrennand
  • 29K
  • 2.89K
  • 5.46K
Very Insightful Person
Very Insightful Person
438 Views
Message 3 of 8
Flag for a moderator

Re: Flashing green baselight

As well as trying the “check service,” Area status webpage", also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Clem74
  • 4
  • 0
  • 0
Joining in
410 Views
Message 4 of 8
Flag for a moderator

Re: Flashing green baselight

Hi

Status page says all should be good for broadband

0 Kudos
Reply
Clem74
  • 4
  • 0
  • 0
Joining in
409 Views
Message 5 of 8
Flag for a moderator

Re: Flashing green baselight

Hi

thanks for the info, I contacted the number you provided and there does not appear to be any issues in my area. I’ll give virgin a img at 08:00 when there lines open

 

0 Kudos
Reply
Travis_M
  • 2.92K
  • 100
  • 214
Forum Team
Forum Team
317 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: Flashing green baselight

Hi @Clem74

 

Thanks for posting on our community forum!

 

Is the issue still ongoing now?

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Clem74
  • 4
  • 0
  • 0
Joining in
296 Views
Message 7 of 8
Flag for a moderator

Re: Flashing green baselight

Hi

yes in the end this turned out to be a technical issue outside and was resolved by 17:00 two days later. I have to say that I was slightly disappointed after making an initial phone call to VM the morning after the issue began. I was told that I would need to be Called by a technician and that this would be sometime in the next four hours. I took a half day leave from work and received no call, there were no missed calls on my phone whilst at work (I work in a hospital and can’t have my phone on me whilst on shift) and on trying to call after work I received an automated message to say a fault in the local area was being worked on. So no internet for two days and pretty much wasted a half days leave, at least it’s sorted now and I appreciate folks replies on here, cheers.

0 Kudos
Reply
Tom_F
  • 4.22K
  • 250
  • 549
Forum Team
Forum Team
284 Views
Message 8 of 8
Flag for a moderator

Re: Flashing green baselight

Glad to hear it's sorted now but apologies for the inconvenience Clem74, we appreciate these things are far from ideal. Any engineer appointments would be cancelled when a known area outage is identified but this usually would be communicated. Please double check your contact details are up to date via your online account (virg.in/myVM) and don't hesitate to get back in touch if you encounter any more issues in future. 

 

Tom 

0 Kudos
Reply