Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
159 Views
Message 1 of 7
Flag for a moderator

Flashing arrows

Hi, 

Signed up for broadband last Monday and got the modem that day. Have the hub connected to an old NTL connection point in the house (was told this is OK)

The base and WiFi lights are green and solid. The arrows are green and flashing since I set the box up. I was told this would resolve itself after 24 hours but nearly a week on it is the same.

Could someone assist please? 

0 Kudos
Reply
Highlighted
  • 6.49K
  • 485
  • 856
Hero
156 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: Flashing arrows

If the Hub is functioning correctly just put some tape over them if it is annoying.

If it isn't working try a factory / pin hole reset using these exact instructions ...

DO NOT DO THIS if the password on the base of the Hub is not legible or missing.

Instructions for Hub 3

Disconnect all unneeded ethernet cables from the rear of the Hub.

With the Hub Powered on use a paperclip or similar and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
Highlighted
  • 15.38K
  • 1.71K
  • 3.52K
Very Insightful Person
Very Insightful Person
149 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: Flashing arrows

You have a connection problem & need tech assistance. The green base light shows the hub is only locking to the primary downstream channel & not the other 23 it should lock too. The arrows flashing suggests it is trying to download the latest firmware, but as there is a connection issue this is failing.

I would give VM a call as there may be issues with the wiring or signal.

Virgin BB TV Landline. Freeview/Freesat HD, Virgin Mobile, Tesco Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 3
  • 0
  • 0
Tuning in
130 Views
Message 4 of 7
Flag for a moderator

Re: Flashing arrows

Did this and the lights went out, base light came back white as expected however it reverted to its original state once I connected a device to the WiFi!
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
130 Views
Message 5 of 7
Flag for a moderator

Re: Flashing arrows

Looks like it will have to be a tech visit!

Thanks!
0 Kudos
Reply
Highlighted
  • 479
  • 25
  • 47
Forum Team
Forum Team
80 Views
Message 6 of 7
Flag for a moderator

Re: Flashing arrows

Hi there @dearley92 

 

Welcome to the community and thank you for your post. Sorry to hear that you've been having issues with your Hub and connection. I will be able to take a look in to this for you - I'll private message you now to find the account and go through security. 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


Highlighted
  • 479
  • 25
  • 47
Forum Team
Forum Team
72 Views
Message 7 of 7
Flag for a moderator

Re: Flashing arrows

Hi there @dearley92 

 

I'm sorry, I've just checked and as you have services in Ireland you would need to speak to Virgin Media IE - you can tweet them at @virginmediaIE and they will be able to help you with these issues. 

 

Sorry I'm not able to help, we don't have access to the systems I'm afraid. 

 

Thanks, 

 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply