Menu
Reply
  • 6
  • 0
  • 2
plumbygirl
Tuning in
1,765 Views
Message 1 of 31
Flag for a moderator

Failing to login into Hitron Business Router admin login

Hi All,

 

I had my superhub 3 modem switched to a Hitron one as I moved over to the business platform.

I managed to get into the router setup page (192.168.0.1) and noticed that the time was incorrect (had it down as GMT+1) so I changed that and it said it would have to do a restart which I allowed it to do.

However, once it restarted I can no longer get into the setup page. It just hangs. I did a hard reset returning everything to its defaults (held the reset pin at back of router for 20 seconds) and tried again, no joy!

Strange thing is that I can get on the internet, I can still receive and send emails, but just cant login to the router setup. I tried both wired and wireless connection with the same result.

Am I missing something here or is there a problem?

Many thanks

0 Kudos
Reply
  • 3.07K
  • 254
  • 914
Dave_cq
Wise owl
1,761 Views
Message 2 of 31
Flag for a moderator

Re: Failing to login into Hitron Business Router admin login

Perhaps try 192.168.100.1 instead ... no real logic to this unless you are in modem mode but worth a try anyway.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 6
  • 0
  • 2
plumbygirl
Tuning in
1,758 Views
Message 3 of 31
Flag for a moderator

Re: Failing to login into Hitron Business Router admin login

Thanks Dave_cq, I did try that too but again it just came back with page cannot be displayed!!! Most bizarre!

0 Kudos
Reply
  • 13.17K
  • 386
  • 1.52K
Forum Team
Forum Team
1,716 Views
Message 4 of 31
Flag for a moderator

Re: Failing to login into Hitron Business Router admin login

Hi plumbygirl,

I'm not au fait with Hitrol modems myself but a factory reset would have been my first suggestion too. Shame it didn't work though Smiley Sad

It might be a good idea to look for support with this on our business pages. Hopefully they'll be able to provide advise or perhaps replace your modem if it's deemed faulty.

I wish you all the best Smiley Happy


Jen
Forum Team



0 Kudos
Reply
  • 2
  • 0
  • 0
camnas
Joining in
1,344 Views
Message 5 of 31
Flag for a moderator

Re: Failing to login into Hitron Business Router admin login

Did you sort out your problem ?

0 Kudos
Reply
  • 6
  • 0
  • 2
plumbygirl
Tuning in
1,332 Views
Message 6 of 31
Flag for a moderator

Re: Failing to login into Hitron Business Router admin login

Seems to be stable, but sometimes it still diverts to not logging in. I think the router is dodgy. Will keep an eye out and see if I cant get it replaced.

0 Kudos
Reply
  • 2
  • 0
  • 0
camnas
Joining in
1,287 Views
Message 7 of 31
Flag for a moderator

Re: Failing to login into Hitron Business Router admin login

When it won't let you login what do you do ?   Factory Reset ?

0 Kudos
Reply
  • 49
  • 0
  • 0
cosso1
Tuning in
920 Views
Message 8 of 31
Flag for a moderator

Re: Failing to login into Hitron Business Router admin login

I've had my Hitron router for 2 weeks on the business package, it replaced a superhub 3 residential connection.

I had issues from the very start. After install I found the WPS button wouldn't work, I managed to log in to router via 192.168.0.1 and activate WPS, then my Nest thermostat wouldn't connect through router, it could see the wifi connection but passcode wouldn't accept, I had to manually enter Mac address in router. After this I was unable to log into the router again. Then the 2nd day after install, wifi was on and off intermittently, contacted Virgin and engineer came out. He couldn't understand why he couldn't log in to router, so swapped it for another. This time everything connected smoothly. A few days later wifi issues again, then download speed going as low as 10mb/s, I contacted Virgin again who said do a hard reset which I did, 350mb/s was back. They still sent an engineer out today, as things still weren't stable with speeds up and down dramatically, and while the engineer was here the speed dropped to 2mb/s and now again the router cannot be logged into. He did a hard reset, speeds back up to 350mb/s. He also said further investigation needed. This afternoon I received a message to say the fault had been rectified and fault ticket closed. But I asked about logging into router, as it doesn't allow me an WPS button isn't activated, so fault code has been opened again. 

I've only had it 2 weeks and seen more engineers than in my whole time as a residential customer, that I was from the original Diamond Cable.

0 Kudos
Reply
  • 11.66K
  • 350
  • 704
Forum Team
Forum Team
837 Views
Message 9 of 31
Flag for a moderator

Re: Failing to login into Hitron Business Router admin login

Hello cosso1, 

Thanks for getting in touch Smiley Happy

We support our residential customers here on the forum, but I'll leave your post open for other members of the forum to comment. 

Thanks again, 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 16
  • 2
  • 2
DerekWilliamsUK
On our wavelength
345 Views
Message 10 of 31
Flag for a moderator

Re: Failing to login into Hitron Business Router admin login

I have the same problems. I switched to Virgin Business in December 2017. I am already on my 3rd Hitron Router !!. Now this one has the problem where I cannot access the logon page at 192.168.0.1 . I have rebooted, but the problem remains. I don't really want to do a factory reset as this will lose the DHCP reservations i have made. The Hitron really is a piece of cr@p.

0 Kudos
Reply