Menu
Reply
Kate555
  • 5
  • 1
  • 0
Tuning in
469 Views
Message 1 of 8
Flag for a moderator

Error 7400 and “staging”

help! We’ve been on hold to Virgin for over 2 hours and know all those hold songs off by heart! 

Got new V6 box yesterday. Issues:

- Only have 2 channels,

- volume on remote doesn’t work,  

- getting the 7400 error.

- It also says our status is 22: staging. 

Please, please, please help!!

Thank you,

Kate

Tags (4)
0 Kudos
Reply
turbine
  • 269
  • 5
  • 51
Superfast
459 Views
Message 2 of 8
Flag for a moderator

Re: Error 7400 and “staging”

The box needs to be activated. Phone 0800 953 9500 Have your Account Number and box Serial Number at hand when phoning.
Kate555
  • 5
  • 1
  • 0
Tuning in
451 Views
Message 3 of 8
Flag for a moderator
Helpful Answer

Re: Error 7400 and “staging”

Thanks! The box is now activated but when I try to pair the remote to the tv, the Help section vanishes. I go to Help/Settings fine, but when I click on Help, it goes back to tv. 

help! 

thsnks xx

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
443 Views
Message 4 of 8
Flag for a moderator

Re: Error 7400 and “staging”

Was the remote previously 'paired' to another V6 ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
Kate555
  • 5
  • 1
  • 0
Tuning in
439 Views
Message 5 of 8
Flag for a moderator

Re: Error 7400 and “staging”

Hello! No, it’s a brand new V6 and nee remote. 

0 Kudos
Reply
Kate555
  • 5
  • 1
  • 0
Tuning in
438 Views
Message 6 of 8
Flag for a moderator

Re: Error 7400 and “staging”

If I go to Help & settings, then Help, i just see a “one moment” message and a spinning wheel, then it just goes back to Home Screen. 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
434 Views
Message 7 of 8
Flag for a moderator
Helpful Answer

Re: Error 7400 and “staging”

Reboot the V6 by switching Off for 5 minutes using the power switch on the rear and unplug the PSU from the wall socket.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Kate555
  • 5
  • 1
  • 0
Tuning in
398 Views
Message 8 of 8
Flag for a moderator

Re: Error 7400 and “staging”

Thank you! That worked perfectly. We’re all set now. 
Have a great Christmas!

kate x

0 Kudos
Reply