Menu
Reply
  • 5
  • 1
  • 0
Carrouners
Tuning in
326 Views
Message 1 of 11
Flag for a moderator

Connection regularly cutting out for extended periods of time

Dear community,

What could I do as a next step. My connection is fine one day, then completely gone another day.

The box was set up by a virgin media engineer this year and we have never moved or changed the box.

According to virgin media we have been upgraded to 150mbp/s. Which would be great if the connection worked.

The house has 4 individuals who all have a laptop/phone/ipad.

Symptons:

Devices (phones etc.) are connected to the network but there is no internet connection.

At this time I have checked virgin media status online for my area and there has never been any known service faults in the area.

I have tried:

- Restarting the equipment
- Turning devices off and on again
- Running tests from my virgin media to test the equipment. The response this morning is “we dont think your equipment is turned on”. Despite the equipment being on and there being no apparant service faults in the area.

What is my next logical step? I’m not too sure what to do.

Thanks!!

0 Kudos
Reply
  • 10.15K
  • 898
  • 2.17K
Superuser
Superuser
310 Views
Message 2 of 11
Flag for a moderator

Re: Connection regularly cutting out for extended periods of time

Can you get a connection when directly connected to the hub via ethernet cable?

Which Hub do you have?

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting, but do obscure personal information like your WAN IP address.

 

0 Kudos
Reply
  • 5
  • 1
  • 0
Carrouners
Tuning in
256 Views
Message 3 of 11
Flag for a moderator

Re: Connection regularly cutting out for extended periods of time


griffin wrote:

Can you get a connection when directly connected to the hub via ethernet cable?

Which Hub do you have?

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting, but do obscure personal information like your WAN IP address.

 


Hi Griffin,

The logs you mentioned are below (took a while for me to get an ethernet cable!)

We have the SuperHub 3.0 and connecting via Ethernet seems to make no difference when the internet is down; you can still connect to the router but there is no internet connection (which is what happens when connecting over wifi).

Any help you can provide in terms of next steps would be massively appreciated Griffin

Thanks

Carrouners

Downstream bonded channels    
ChannelFrequency(Hz)PowerSNRModulationChannel ID
(dBmV)(dB)
12987500001.939.3256 qam21
2322750000239.3256 qam24
33147500001.539.8256 qam23
43067500001.540.3256 qam22
52907500001.739.3256 qam20
62827500001.739.3256 qam19
72747500001.238.9256 qam18
82667500001.238.9256 qam17
92587500001.238.9256 qam16
102507500001.939.8256 qam15
112427500001.738.9256 qam14
122347500001.739.3256 qam13
13226750000231.9256 qam12
142187500002.234.3256 qam11
15210750000238.9256 qam10
162027500001.738.9256 qam9
171947500001.940.3256 qam8
181867500002.239.8256 qam7
191787500002.238.9256 qam6
201707500002.238.9256 qam5
211627500002.538.9256 qam4
221547500002.738.9256 qam3
231467500002.538.9256 qam2
241387500002.538.9256 qam1

 

Upstream bonded channels      
Channel IDFrequency(Hz)ModePowerModulationChannel Bandwidth(Hz)Symbol Rate (ksps)
   (dBmV)   
2953700000ATDMA45.316 qam64000005120
2732600000ATDMA45.316 qam64000005120

 

Network Log   
Date And TimeError NumberEvent Description
43100.5918384020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.5918484000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.5919884020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.5919984000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.5921384020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.5921484000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.5935284020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.5935484000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.5951384020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.5951484000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.6034184020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.6034584000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.6035284020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.6035384000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.6037884020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.6039284000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.6039284020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.6039784000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.6046384020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
43100.6046484000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 1.86K
  • 168
  • 492
Superuser
Superuser
404 Views
Message 4 of 11
Flag for a moderator
Helpful Answer

Re: Connection regularly cutting out for extended periods of time

All the levels look good. Just wondering if there's an upstream noise issue with the RCS partial service errors and the modulation being at 16 qam.

Virgin can only see this at their end. See what the forum staff have to say when they get to you.

Dave.

 

Dave

"A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools."
  • 5
  • 1
  • 0
Carrouners
Tuning in
381 Views
Message 5 of 11
Flag for a moderator
Helpful Answer

Re: Connection regularly cutting out for extended periods of time


DaveM wrote:

All the levels look good. Just wondering if there's an upstream noise issue with the RCS partial service errors and the modulation being at 16 qam.

Virgin can only see this at their end. See what the forum staff have to say when they get to you.

Dave.

 


Thanks Dave. Hopefully a virgin rep will be able to reply to this soon! 

0 Kudos
Reply
  • 5
  • 1
  • 0
Carrouners
Tuning in
183 Views
Message 6 of 11
Flag for a moderator

Re: Connection regularly cutting out for extended periods of time

Please can a virgin rep look at the above? Thanks
0 Kudos
Reply
  • 10.15K
  • 898
  • 2.17K
Superuser
Superuser
168 Views
Message 7 of 11
Flag for a moderator

Re: Connection regularly cutting out for extended periods of time

Your downstream SNR is too low on one channel and marginal on another and is probably responsible for the lost MDDs and partial service on the downstream.

A VM Forum Team member should pick up the thread within a week and can take a closer look at your connection with their diagnostic tools

0 Kudos
Reply
  • 11.9K
  • 357
  • 717
Forum Team
Forum Team
159 Views
Message 8 of 11
Flag for a moderator

Re: Connection regularly cutting out for extended periods of time

Hey Carrouners, 

Thanks for posting Smiley Happy

Sorry for the connection problems. I can't find your account info at the moment so if you still need help with this, please drop me a PM confirming your name and address and I'll happily investigate further. 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 11.9K
  • 357
  • 717
Forum Team
Forum Team
109 Views
Message 9 of 11
Flag for a moderator

Re: Connection regularly cutting out for extended periods of time

Hello Carrouners, 

Hope you're well Smiley Happy

How did it go with the engineer? Can we help with anything else at the moment. 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
Highlighted
  • 5
  • 1
  • 0
Carrouners
Tuning in
101 Views
Message 10 of 11
Flag for a moderator

Re: Connection regularly cutting out for extended periods of time

Hi Heather

The engineer visited yesterday

At the time he visited the internet was down and had been all day

He tested the cable and levels, they were all fine

He then replaced the router and the internet has since been fine - touch wood!

A good outcome eventually but we had our internet installed last April and have been suffering with this issue of a dodgy router ever since.

How can I get refunded for the payments I have been making whilst not receiving the connection I have been paying for?

Luke
0 Kudos
Reply