Menu
Reply
pross
  • 11
  • 0
  • 0
Joining in
935 Views
Message 1 of 9
Flag for a moderator

Connection cable for new Hub4

I have received a new Hub4 with 1 gb, the set up instructions show a connecting cable with a red band at one end and black/blue at the other

my existing cable does not have these

my speed is under 0.5 gb 

are these cables incorrect and should i have been given the ones as above

the ethernet cable from the hub to my pc is a cat 6 and the connection glows orange so it should be able to get 1gb

any help ?

0 Kudos
Reply
-tony-
  • 18.99K
  • 1.44K
  • 3.65K
Alessandro Volta
929 Views
Message 2 of 9
Flag for a moderator

Re: Connection cable for new Hub4

your standard cable should be fine - what you describe is an isolator cable - thats send for those installs that do not have a wall box - just belt and braces

is this a new install or an upgrade - if new

log into hub3/3 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labelled - upstream - downstream

if its an upgrade what did you have before and what speeds did you get

 

____________________

Tony.
Sacked VIP
0 Kudos
Reply
pross
  • 11
  • 0
  • 0
Joining in
921 Views
Message 3 of 9
Flag for a moderator

Re: Connection cable for new Hub4

Hub 3 and speeds around 450 for an ultimate uumph bundle which was 500gb

0 Kudos
Reply
pross
  • 11
  • 0
  • 0
Joining in
917 Views
Message 4 of 9
Flag for a moderator

Re: Connection cable for new Hub4

I am awaiting wifi pods

I read somewhere that once these are set up the hub will reconfigure to allow 1gb ???

0 Kudos
Reply
-tony-
  • 18.99K
  • 1.44K
  • 3.65K
Alessandro Volta
911 Views
Message 5 of 9
Flag for a moderator

Re: Connection cable for new Hub4


@pross wrote:

I am awaiting wifi pods

I read somewhere that once these are set up the hub will reconfigure to allow 1gb ???


complete rubbish - sorry - nothing to do with pods

so a working good connection - remove hub3 add hub4 and speed drops like a stone

have you activated the new hub - 0800 953 9500 - if you have a solid white ring light you must have

try a reboot and if that does not help a full reset - post some info from the hub

log into hub3/4 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labelled - upstream - downstream

____________________

Tony.
Sacked VIP
0 Kudos
Reply
pross
  • 11
  • 0
  • 0
Joining in
905 Views
Message 6 of 9
Flag for a moderator

Re: Connection cable for new Hub4

Thanks Tony not well up on these things so apologies for that, but where do i log into etc to execute your suggestions in the l;st paragraph
Thanks
Phil
0 Kudos
Reply
-tony-
  • 18.99K
  • 1.44K
  • 3.65K
Alessandro Volta
901 Views
Message 7 of 9
Flag for a moderator

Re: Connection cable for new Hub4

log into hub3/4 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labelled - upstream - downstream


as said just type the 192.............. into a browser and the screen will come up for the hub - if its the first time you have done it it will want to check language and [maybe] set new password - sooner or later you will get to screen with password box in the middle - you dont need password - click a=on router status just below password box and all the info is there

copy and paste rather than screen grabs

____________________

Tony.
Sacked VIP
0 Kudos
Reply
Kath_F
  • 33.95K
  • 1.3K
  • 2.74K
Forum Team
Forum Team
801 Views
Message 8 of 9
Flag for a moderator
Helpful Answer

Re: Connection cable for new Hub4

Hi pross, 

Thanks for your post and apologies to hear you're having an issue with the Hub 4 since receiving it. 

Taking a look at the account, the Hub is showing a pro-longed signal issue. We won't be able to fix this remotely so I would like to arrange for an engineer to come to take a look at this for you. 


I just need to confirm the address to ensure we are booking the visit on the correct account. I have sent you a private message regarding this. Just click on the little plum envelope at the top right-hand side of the page to access your inbox.


Thanks,

Kath_F
Forum Team

`·.¸¸.·´´¯`··._.·* Merry Christmas & A Happy New Year *·._.··´´¯`·.¸¸.·´


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Kath_F
  • 33.95K
  • 1.3K
  • 2.74K
Forum Team
Forum Team
753 Views
Message 9 of 9
Flag for a moderator

Re: Connection cable for new Hub4

Hi pross,

Thanks for coming back to via private message to confirm your information. 

I have booked you in for the next available appointment. To view this please sign in to My Virgin Media here: My VM. Once logged in, scroll down to Orders & appointments then click on View your orders. You can also view this in the My VM app. If you have any issues with accessing your account or unable to see your visit, please do let us know and we’ll pop you another message to pass data protection and then confirm the appointment details.

Just to confirm, there will be no charge for this visit unless:

  • The technician diagnoses the fault as not being caused by our network/equipment 
  • The technician discovers that the fault or problem relates to your equipment
  • The technician discovers that the fault or problem relates to any system that we are not responsible for

The technician will confirm during their visit if any of these instances apply, and if so, a £25 charge will be applied to your account.

Please ensure that someone over the age of 18 is at the property for the time the engineer is there. If the appointment is unsuitable or if anyone living at your property has tested positive for Coronavirus, has been asked to self-isolate or has flu-like symptoms then please reschedule the appointment on the same link. If you do miss the appointment for any reason, a £25 missed appointment charge will be applied to your account on the day of the appointment so it is important to reschedule if needed. 

Lets us know how the appointment goes. 

Take care.

Kath_F
Forum Team

`·.¸¸.·´´¯`··._.·* Merry Christmas & A Happy New Year *·._.··´´¯`·.¸¸.·´


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply