Menu
Reply
  • 1
  • 0
  • 0
teamriley
Joining in
851 Views
Message 1 of 6
Flag for a moderator

Cannot connect echo dot to hub 3.0

Got an Amazon Echo Dot today and I cannot get it connected to my wifi.  It's a 2nd gen dot and I have a 3.0 VM hub.  I have downloaded the alexa app and connected my iPhone to the echo's wifi but it fails when I try to connect to the home wifi.

So far I have tried the following:

resetting the router

resetting the dot

Disconnecting all other devices from wifi

Moving the dot closer to router

Changing the network to two separate connections (the 2 and 5 wotsit thingy) as advised by another post

Does anyone have any suggestions other that throwing dot at the wall!!!

0 Kudos
Reply
  • 12.6K
  • 482
  • 1.12K
legacy1
Alessandro Volta
848 Views
Message 2 of 6
Flag for a moderator

Re: Cannot connect echo dot to hub 3.0

You could use the hub in modem mode and get your own wireless router with 1Gb ports.

0 Kudos
Reply
  • 9.41K
  • 978
  • 1.48K
jbrennand
Alessandro Volta
838 Views
Message 3 of 6
Flag for a moderator

Re: Cannot connect echo dot to hub 3.0

Did you disable "channel optimisation" in Smart wifi"? If not - try that.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 2
  • 0
  • 0
Starbutterfly
Joining in
642 Views
Message 4 of 6
Flag for a moderator

Re: Cannot connect echo dot to hub 3.0

I'm having the same problem, like urself I have tried everything. wth
0 Kudos
Reply
  • 23
  • 0
  • 3
apadley
Tuning in
624 Views
Message 5 of 6
Flag for a moderator

Re: Cannot connect echo dot to hub 3.0

This probably won't help but I have a Superhub 3 with default settings (2.4GHz and 5GHz enabled), channel optimisation enabled etc. I also have an Echo Dot and Echo and both connected to the Superhub 3 without issue.

The process was as per the manual. Put Alexa into setup mode by holding down the button on the top. When the orange ring appears, connect to the Alexa wi-fi channel. Here, you search for other wi-fi, choose the Virgin one, enter the wi-fi password, and the Alexa connected.

I didn't have to do anything special.

  • 2.81K
  • 142
  • 419
jpeg1
Trouble shooter
610 Views
Message 6 of 6
Flag for a moderator

Re: Cannot connect echo dot to hub 3.0


@apadley wrote:

This probably won't help but I have a Superhub 3 with default settings (2.4GHz and 5GHz enabled), channel optimisation enabled etc. I also have an Echo Dot and Echo and both connected to the Superhub 3 without issue.

The process was as per the manual. Put Alexa into setup mode by holding down the button on the top. When the orange ring appears, connect to the Alexa wi-fi channel. Here, you search for other wi-fi, choose the Virgin one, enter the wi-fi password, and the Alexa connected.

I didn't have to do anything special.


That's exactly right. I don't have one but a neighbour asked me for help because they couldn't get theirs to work. I followed the instructions carefully and it worked straight away.  Another family being listened to 24hours by Amazon - good luck with that!

 

0 Kudos
Reply