cancel
Showing results for 
Search instead for 
Did you mean: 

Can't disable SSID broadcasting on Hub 4 (option greyed out)

Kv5
Tuning in

Hi All, recieved Hub 4 (replacement for older model) and plugged it in yesterday to set up.

Once in the advanced settings, went to disable SSID broadcasting and the option was greyed out so unable to do so.

Has anyone been able to found a way to disable the SSID broadcasting on this Hub?

Do I need to order a replacement Hub?

I've always been able to disable SSID broadcasting on all my previous hubs/routers etc so not sure why the new Hub won't let me?

1 ACCEPTED SOLUTION

Accepted Solutions

jbrennand
Very Insightful Person
Very Insightful Person

Try a factory reset first - as below

Do a Hub “pinhole reset” - first make sure the 2 passwords on the Hub sticker are still there and legible first !

With the Hub still "switched on" throughout, press the reset pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 (a timed sixty) seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. Passwords and SSID’s will reset to those on the sticker so log in and change them back to what they were/want them to be. 

Other options should now be visible and active.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

See where this Helpful Answer was posted

8 REPLIES 8

jbrennand
Very Insightful Person
Very Insightful Person

Try a factory reset first - as below

Do a Hub “pinhole reset” - first make sure the 2 passwords on the Hub sticker are still there and legible first !

With the Hub still "switched on" throughout, press the reset pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 (a timed sixty) seconds, release the pin, leave for 5’ to stabilise - dont manually switch it off at any time. Passwords and SSID’s will reset to those on the sticker so log in and change them back to what they were/want them to be. 

Other options should now be visible and active.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

jpeg1
Alessandro Volta

I've no direct experience of this as I only use modem mode, but isn't that option blocked off by "Smart WiFi"? 

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

Hi John,

Thank you for your reply.

We've tried this twice and it didn't work.

Option to disable still greyed out.

Hi Jpeg1,

You were right - we had to disable channel optimisation and then the option to disable SSID was available 🤗 so now done.

Thank you 😊 

Client62
Legend

Disabling the SSID broadcast provides a false sense of security.
All that occurs is the SSID length field is set to 0, the SSID name is still present.

Hi @Kv5 

Welcome to our community forums and thank you for your query regarding hub settings. We are however glad to see our community was able to help with this. Please do not hesitate to contact us if you need any further help and will be happy to assist.

Thanks, 

Akua_A
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


capant
Joining in

Having similar issue. Installed new Hub 4 today to replace my ageing Hub 3 but I can't access any advanced settings, they are all greyed out!

Anybody know how to fix this?

jpeg1
Alessandro Volta

Turn off Smart WiFi. 

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.