Menu
Reply
Fionnula
  • 3
  • 0
  • 0
Joining in
246 Views
Message 1 of 5
Flag for a moderator

Broadband

We have moved house and have been sent the quick start kit,I have set up the hub, but when I try to connect to WiFi I am told there is no connection/ the gateway address is not valid. It’s pointless trying to get through to Virgin! 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
241 Views
Message 2 of 5
Flag for a moderator

Re: Broadband

All new installs / replacement electronic equipment need to be activated.

You can try the Activation number -  0800 953 9500 

Best time to phone is 08:00

Or

You can wait on here for one of the VM Staff to pick up the thread but this may take a few days.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
Fionnula
  • 3
  • 0
  • 0
Joining in
207 Views
Message 3 of 5
Flag for a moderator

Re: Broadband

Thanks, that worked and WiFi is now good, it seems we have mislaid the power pack for the Tivo box, so cannot set that up yet 😡 any ideas on where is the best place to get one?

0 Kudos
Reply
Anonymous
Not applicable
204 Views
Message 4 of 5
Flag for a moderator

Re: Broadband

eBay?

0 Kudos
Reply
Fionnula
  • 3
  • 0
  • 0
Joining in
193 Views
Message 5 of 5
Flag for a moderator

Re: Broadband

Can I just say that you guys have been more helpful in a few hours than Virgin in five days!!

0 Kudos
Reply