Menu
Reply
Highlighted
  • 4
  • 0
  • 0
wiggywaa
Joining in
218 Views
Message 1 of 5
Flag for a moderator

Broadband

Is there a way to completely reset my hub 3.0? I've done it through the dashboard and clicked reset to factory many times but when it loads up again everything is still connected wirelessly. 

Is it possible to reset and have everything disconnected as I've tried everything to get my internet back up and nothing is working. I've spoke to one of the virgin media people online, and this is the second time this has happened and they just par you off to an engineer appointment. Paying £50 a month to be constantly running tests because it's not working is starting to wear thin on my patience. Any help is appreciated.

0 Kudos
Reply
  • 26K
  • 1.1K
  • 4.23K
Superuser
Superuser
215 Views
Message 2 of 5
Flag for a moderator

Re: Broadband

if you are using the defaut password for wireless the devices will reconnect as the password will not change.

0 Kudos
Reply
  • 4
  • 0
  • 0
wiggywaa
Joining in
214 Views
Message 3 of 5
Flag for a moderator

Re: Broadband

Sorry forgot to mention, I've changed the password as well 🙂

0 Kudos
Reply
  • 8.6K
  • 883
  • 1.34K
jbrennand
Alessandro Volta
189 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Broadband

Do a pinhole reset to factory settings. Push in the pin on the back/side/bottom of the Hub with the end of a paperclip until you feel it at the “stop point” and hold for a "timed" 60 seconds do NOT restart the Hub after that. Your passwords/passphrase for both Hub and Wifi will revert to those printed on the Hub sticker on its base/side/drawer.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 4
  • 0
  • 0
wiggywaa
Joining in
184 Views
Message 5 of 5
Flag for a moderator

Re: Broadband

Thanks I'm going to try that now. It's weird it came back on about midnight last night and has gone off again roughly the same time as yesterday. I've checked if they're doing work but nothing, says it should all be ok

0 Kudos
Reply