Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
270 Views
Message 1 of 4
Flag for a moderator

Box doesn’t work

My second box doesn’t work.

they sent a signal down the line. 
they got a second level person on it.

it still doesn’t work. After 64 minutes on the phone.

its wirelessly connected. It gets so far in the set up process and then hangs at the 33% of ‘getting channel information’ stage.

i want my money back.

my family want their Sky subscription back (partly because of this issue, partly because the menu interface is so ugly)

I left sky because their customer services were rubbish.

plus ca change plus c’est la meme chose. Apparently.

0 Kudos
Reply
Highlighted
  • 12.94K
  • 1.33K
  • 2.15K
Alessandro Volta
257 Views
Message 2 of 4
Flag for a moderator

Re: Box doesn’t work

If you mean V6 box ?.......


Firstly connect it to the Hub with a Cat5e/6 ethernet cable - long runs are cheap - and set it up from scratch again - that should work.
Once that's done you can unplug the cable and put it in the cupboard and connect it to your wifi network. If it then struggles you need to either (1) get the cable out of the cupboard permanently, (2) improve your wifi signal at the V6 location or (3) connect it through powerline adapters - if your circuitry allows that.

If you dont want to use the ethernet cable set up....  then follow (2) or (3).


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
191 Views
Message 3 of 4
Flag for a moderator

Re: Box doesn’t work

Yeah it’s a v6 box.

so I have set up a box in my living room. This is a box in the bedroom directly above the living room but an awfully long way for an Ethernet cable (if you’re suggesting I buy one it’ll need to be 30 metres or something) I guess 15 if I run it out of, and in through, windows.

if I take the box downstairs, plug it in to the cable and the tv and the router and set it up, then unplug it all again and move it upstairs will it work then?

the WiFi signal seems pretty good in the bedroom.

i still think it’s rubbish that this is so complicated / Virgin couldn’t advise a fix by phone and I’m still without the services I’m paying for. What a faff.

0 Kudos
Reply
Highlighted
  • 12.94K
  • 1.33K
  • 2.15K
Alessandro Volta
179 Views
Message 4 of 4
Flag for a moderator

Re: Box doesn’t work

The V6 needs to be connected by coax to the network to work - if you have a working V6 downstairs then - yes - you can just swap them around and they will work - I have 3 of them and done that several times for testing purposes. Just plug it into the Hub with a Cat5e/6 cable and it should set up just fine

When you move it back upstairs it knows it has no ethernet so will default to wifi connecting - so select the network and input the password - see if it connects and works ok. if as you say connection is good it should be fine, if it isnt then you need to select one of options 1,2 or 3 to sort it.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply