Menu
Reply
  • 3
  • 0
  • 0
MGH83
Joining in
895 Views
Message 1 of 6
Flag for a moderator

Base light flashing green instead of solid white

Hello. I've just joined virgin media. Got my hub 3 yesterday & been informed my services are active. However, I still have no internet access. The hub is as described above with the Wifi light also on solid green. I've tried rebooting, resetting & have also checked all wired connections to the hub & the wall box. Everything is secure. Broadband fault dept said there is an issue in the area, however both the app & online status updates say everything in my area is fine. Any suggestions on what I can do? Or is it just more time on the phone carousel between depts? Thanks in advance for the assistance

0 Kudos
Reply
  • 13.89K
  • 1.47K
  • 2.97K
Superuser
Superuser
888 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Base light flashing green instead of solid white

Firstly, have you phoned the activation line to activate your kit? It’s surprising how many people omit this step & just expect the kit to work.

If you have done that then the only option is to phone for assistance. Most self installs work first time, but self installs are based on the assumption that the previous wiring installation is in good working order. If it isn’t (signal levels out of spec, corroded or broken connections, previous occupant has cut cable etc) then you have to revert to engineer backup.

I would advise calling up ASAP & getting it investigated. If the drop line to the cabinet is damaged or cut, your are possibly looking at 2 weeks wait for a complete re-pull.

Cable customer since 1993. Services: FH TV, Sky Sports/Cinema (2xV6), Talk Anytime Phone, 350M BB, Virgin PAYG Mobile
0 Kudos
Reply
  • 3
  • 0
  • 0
MGH83
Joining in
885 Views
Message 3 of 6
Flag for a moderator

Re: Base light flashing green instead of solid white

Thanks for the fast response. Yes, I made the call to activate & have been on the phone with several dept. They keep struggling to find my account (despite sending me a router, charging setup & setting up a DD!), but eventually get there. At least twice they've confirmed I'm activated. I'll try calling again. Just wanted to check I hadn't missed anything. Appreciate the advice 👍🏻

0 Kudos
Reply
  • 2.2K
  • 83
  • 155
Forum Team
Forum Team
876 Views
Message 4 of 6
Flag for a moderator

Re: Base light flashing green instead of solid white

Hi MGH83,

 

Thanks for posting and welcome not only to the forums but also Virgin Media 🙂

 

Not the ideal start you're having so I will assist you further with this via popping you a quick PM 🙂

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 3
  • 0
  • 0
MGH83
Joining in
833 Views
Message 5 of 6
Flag for a moderator

Re: Base light flashing green instead of solid white

I called up faults yesterday. They put me through to start up who tried & said they would send a technician this morning between 8-12. Guess what? It's 12 & as yet no one's come. I'm really regretting signing up to Virgin & could not recommend them to anyone else at the moment

0 Kudos
Reply
  • 8.6K
  • 883
  • 1.34K
jbrennand
Alessandro Volta
809 Views
Message 6 of 6
Flag for a moderator

Re: Base light flashing green instead of solid white

From one of the superusers.
A flashing green base light usually means the hub is ranging & trying to lock onto a downstream channel.
When it goes solid green it usually denotes the primary downstream is locked, & then after 30 seconds or so under normal service conditions this will turn white when all the other downstream channels are locked.
If it remains solid green & does not turn white the usual cause is a network issue.

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply