Menu
Reply
  • 12
  • 0
  • 0
Funkit
Joining in
179 Views
Message 1 of 3
Flag for a moderator

Another Frustrated TV Control App User

Just wanted to register my continuing frustration with the TV Control App. It takes around 45 seconds to connect which is a hell of a lot longer than it used to take on my old TiVo box used to take. 

Surely VM should have sorted this issue out by now? 🙄😤

0 Kudos
Reply
  • 9.51K
  • 396
  • 523
Forum Team (Retired) Rose_B
Forum Team (Retired)
136 Views
Message 2 of 3
Flag for a moderator

Re: Another Frustrated TV Control App User

Hi Funkit,

Welcome to the community.

First I'd recommend rebooting your TiVo® and superhub by the mains, allow your superhub to load first before switching on your TiVo®.

Hopefully this should speed things up for you but this could also depend on how many recordings are listed on the box.

If you have any further queries please let us know.

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 15.37K
  • 1.6K
  • 3.41K
Superuser
Superuser
125 Views
Message 3 of 3
Flag for a moderator

Re: Another Frustrated TV Control App User

@Rose_B

Virgin Media need to acknowledge this issue, investigate it and correct it.

For ALL CUSTOMERS, the Virgin TV Control app takes around 30-40 seconds to complete connection when connected on the same home network as the V6 or TiVo.

This problem was introduced some time ago, obviously caused by V6 software level 5.7.6.RC20 and continuing with the latest 5.8.1.RC11 level.

This issue is consistent and can be reproduced by anyone, including your software developers. Please check and confirm that this bug is being worked on.

0 Kudos
Reply