Menu
Reply
  • 4
  • 0
  • 0
gswithinbank
Joining in
452 Views
Message 1 of 12
Flag for a moderator

Accessing the Router Remotely troubleshooting

I have been trying to access the router remotely with no joy 

I have enabled access using the default port 8443

I have tried multiple variations of my ip but mainly on https://myip:8443

I have disabled the firewall on the router 

I am able to ping the ip with no issues 

I can access the router setting via 192.168.0.1 but that doesn't help me remotely 

 

any help or advice how i can get this working please 

0 Kudos
Reply
Highlighted
  • 296
  • 23
  • 33
FlashPan
Fibre optic
434 Views
Message 2 of 12
Flag for a moderator

Re: Accessing the Router Remotely troubleshooting

Hello,

If you mean you are outside/away from your VM hub then maybe not what you want to hear but even though it can be an enabled feature it is generally not advised to enable from a security point of view. If you can see the hub logon screen then anyone can.

It just invites people to try a hack/logon to your router. Also I highly advise to re-enable the firewall feature.

This may not suit you, but I have a PC powered up 24x7 that I can remotely logon to with teamviewer. I can then access the hub from that connection (not that I need to access my hub frequently).

If you still want to access the hub I would think to look at your laptop/device firewall settings in case you are blocking yourself or the hub responding back to you.

It would be interesting why you want to access you hub when away from your home?

Cheers
0 Kudos
Reply
  • 4
  • 0
  • 0
gswithinbank
Joining in
397 Views
Message 3 of 12
Flag for a moderator

Re: Accessing the Router Remotely troubleshooting

There are many reasons i might want to do this , like connecting to my home network on a VPN for file transfer or using RDP to connect to PC's on my network as RDP doesn't cost anything and gives a much better user experience than any remote software out there. 

I used to be able to RDP onto my home network PC's before which has also stopped working hence why i want to ensure i have access to the router externally to test this. 

Firewalls have all been disabled and re enabled to no good effect in this matter anyway. 

There doesn't seem to be much help on this site either which is disappointing 

 

 

0 Kudos
Reply
  • 1.52K
  • 84
  • 249
chenks
Super solver
389 Views
Message 4 of 12
Flag for a moderator

Re: Accessing the Router Remotely troubleshooting

RDP requires port 3389 to be open not 8443.
you need to know which ports each applications requires to use, 8443 is for https web access not RDP or VPN.
0 Kudos
Reply
  • 296
  • 23
  • 33
FlashPan
Fibre optic
383 Views
Message 5 of 12
Flag for a moderator

Re: Accessing the Router Remotely troubleshooting

....and not to forget.....which ever external internet connection you are using ports like RDP can be blocked so you will never connect.

Opening RDP on the wan side is again is major security risk that invites people to try to logon directly to kit.

Hence where teamvier/logmein comes in, as they work over normal ports that are always open.  (unless the the websites themselves are blocked via a proxy)

0 Kudos
Reply
  • 5.04K
  • 395
  • 844
Tudor
Superstar
373 Views
Message 6 of 12
Flag for a moderator

Re: Accessing the Router Remotely troubleshooting

I run in modem mode, but I can access my VM hub by using port forwarding.


There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal
0 Kudos
Reply
  • 4
  • 0
  • 0
gswithinbank
Joining in
354 Views
Message 7 of 12
Flag for a moderator

Re: Accessing the Router Remotely troubleshooting

The VM Hub settings do not offer anything to do firewall or ports its either on or off which initself is a bit poor

To Enable remote access the default port it gives is 8843 - So this should take me to my hub settings with my external ip  and port number https://ip:8843 -  this doesn't work 

 I have a port redirection on using port 3389 - on my pc's IP  for my RDP 
this doesn't work either 

i have tried setting the remote access port to 3389 to see if that helps and doesn't 

Whilst i appreciate the security warnings I would like to get this working 

My external connection is not blocking this either as i am able to RDP on to other PC's in other location  and its not blocking the site either 
I cant use modem mode as we utilise the wireless 
0 Kudos
Reply
  • 1.52K
  • 84
  • 249
chenks
Super solver
350 Views
Message 8 of 12
Flag for a moderator

Re: Accessing the Router Remotely troubleshooting

you are not understanding what "remote access" means in this instance. it means being able to log in to your routers admin page remotely - this is NOT what you are trying to achieve.

as i said, RDP uses port 3389, not 8433.
you need to open the port 3389 on the router and forward it to the static IP address of the local side device.
once you have done that you can check if it is sucessfully open by using something like http://ismyportopen.com/
opening port 8443 will NOT work for what you are trying to do.
0 Kudos
Reply
  • 4
  • 0
  • 0
gswithinbank
Joining in
344 Views
Message 9 of 12
Flag for a moderator

Re: Accessing the Router Remotely troubleshooting

I understand what you are saying i dont think you understand what i am trying to achieve. 

2 things In priority order 

1. I would like to access my VM hub settings externally 

2. Ability to RDP on to a pc on the local network 

I have checked the open port on https://www.yougetsignal.com/tools/open-ports/ and ismyportopen 

this reports back whatever port i have set in the allow remote access be it 3389 ,8843 ,8888 as open 

 

0 Kudos
Reply
  • 1.52K
  • 84
  • 249
chenks
Super solver
330 Views
Message 10 of 12
Flag for a moderator

Re: Accessing the Router Remotely troubleshooting

i fully understand what you are trying to do.

1) why do you need to be able to do that? if point 2 is working then you have no need to make the router admin page publicly open

2) RDP requires port 3389 open and forwarded to the correct local device.

if that site is reporting 3389 as open then the hub is configured correctly. if it isn't working then it's not a hub problem. you should make sure that all the "safe search" functions are disabled on your account.

as you have been tinkering with various settings, it may be wise to start from scratch. factory reset the hub, and then open only port 3389 (as that's the only one you need to be open for RDP). check that it's open using any of the site (do this whilst not in the virgin connection - ie on a phone using data etc).

if the site still reports the port as being open then the hub is configured correctly and if it still doesn't work then you need to invesigate elsewhere as it's not a hub config issue.
0 Kudos
Reply