cancel
Showing results for 
Search instead for 
Did you mean: 

windows 7 wifi connection to hub 3 has no internet

david174
Joining in

Hello

Windows 7 desktop computer connects to the wifi OK, but I can't get an internet connection. I've tried the following:

  • Turning the hub 3 off and back on
  • Resetting the hub 3 from the settings page on http://192.168.0.1
  • Making sure the newtwork is set as a home private network, not public
  • Turning off the Windows firewall settings
  • Using cmd.exe to ping 192.168.0.1 and ping 8.8.8.8

None of which has solved the problem. Help please!

Thanks

David

8 REPLIES 8

carl_pearce
Community elder

Has it never worked, or stopped recently?

When you access cmd, type ipconfig. Does it return a 192.168.0.x address?

When pinging 192.168.0.1 and 8.8.8.8 does it return a result, or timeout?

Hi Carl - thanks for helping

The PC worked fine on my old wifi/broadband (Vodaphone). I've recently moved and it has never worked with this Hub 3.

The ipconfig command returns this text:

Wireless LAN adapter Wireless Network Connection 7:

Connection-specific DNS suffix:

Link-local IPv6 Address... fe80::ceb:c3d:143f:be49%18

IPv4 Address.........192.168.0.12

Subnet Mask....... 255.255.255.0

Default Gateway........... 192.168.0.1

Then there's some stuff about ethernet & Media State, etc.

The pinging generally results in all 4 timing out. Occasionally both ping addresses give one or two connections out of the 4. On one occasion the 'no internet' icon disappeared from the wifi connection, but any attempt to use the internet timed out, so there clearly wasn't a functioning connection.

Thanks

Client62
Legend

The IP details shared so far are fine.

What does the Win 7 laptop have as IPs for its DNS ?

Sorry, client62, I didn't understand the question. The Win 7 computer is a desktop. I don't know how to find the IPs for its DNS. Could you enlighten me?

Thanks

Client62
Legend

DNS IPs are in the same place as the IPv4 Address, Subnet Mask & Default Gateway.

The text in the message above is most of what returns from the ipconfig command. The rest is as follows:

Ethernet adapter Local Area Connection:

Media State............: Media disconnected

Connection-specific DNS Suffix......: gateway.2wire.net

That's everything. Does this answer the question?

Thanks

David

Client62
Legend

What is : gateway.2wire.net    we do not expect to see that for a VM Connection.
I still do not see DNS settings, perhaps that is because there are none set, that would fail the connection.

Check that Wi-Fi adaptor is set for Auto IP and Auto DNS too.

Perhaps these (working) Wi-Fi settings of my HP Workstation are a clue :

( VM team I am quite content to share this generic info ... there is no need to redact )

Client62_0-1718043014019.png

Client62_1-1718043075262.png

 





 

 

Thanks Client62. It;s gonna take a while for me to work through these suggestions. Fingers crossed and thanks for your help.

David